Splunk Search

Filter values after timechart

Matthias_BY
Communicator

Hello,

i want to have a search which shows me in 10 minute span how often something did happen. i only want to display the values that are higher then 100.

how can i add this filter after my time chart report?

br
matthias

alt text

Tags (2)
0 Karma
1 Solution

lpolo
Motivator

This is a work around using stats instead of timechart:

index=oidemo sourcetype=access_combined|bucket span=10min _time|stats count by _time clientip|where count>100

It will give you the result set you need.

View solution in original post

lpolo
Motivator

This is a work around using stats instead of timechart:

index=oidemo sourcetype=access_combined|bucket span=10min _time|stats count by _time clientip|where count>100

It will give you the result set you need.

Matthias_BY
Communicator

Great! brilliant - works as expected!

0 Karma
Got questions? Get answers!

Join the Splunk Community Slack to learn, troubleshoot, and make connections with fellow Splunk practitioners in real time!

Meet up IRL or virtually!

Join Splunk User Groups to connect and learn in-person by region or remotely by topic or industry.

Get Updates on the Splunk Community!

Meet the .conf26 AI Agent Buildathon Winners

At the .conf26 AI Agent Buildathon, Splunk users turned their operational expertise into working AI agents ...

Trusted Autonomy in the SOC: A Maturity Journey

AI is compressing attacker timelines and pushing SOC teams beyond human capacity thresholds. The next SOC ...

Supercharging Windows Security Detection Performance: Introducing Hybrid Field ...

Windows event logs—from Security auditing and Sysmon to PowerShell script blocks—form the operational backbone ...