Splunk Search

Error with Search Scheduler

mufthmu
Path Finder

Hi Splunk users,

After I successfully deployed a Splunk standalone, I see this error message reg Searches skipped:

Root Cause(s):
The percentage of non high priority searches skipped (58%) over the last 24 hours is very high and exceeded the red thresholds (20%) on this Splunk instance. Total Searches that were part of this percentage=29. Total skipped Searches=17

I'm not sure how to debug this. Thanks in advance for the help!

0 Karma

auitram
Engager

Kindly go to Settings -> Monitoring Console -> Search -> Scheduler Activity: Instance, and inputing the timeframe when this occurred. Hopefully the information under "historical charts" can point you in the direction of what caused this to occur (perhaps the machine blipped, etc), or at least narrow down the timeframe/options so you can continue debugging.

 

I hope for trail version only 500 MB allowed.

 

That is the reason your getting the above error.

 

Thanks 

RJ

0 Karma
Got questions? Get answers!

Join the Splunk Community Slack to learn, troubleshoot, and make connections with fellow Splunk practitioners in real time!

Meet up IRL or virtually!

Join Splunk User Groups to connect and learn in-person by region or remotely by topic or industry.

Get Updates on the Splunk Community!

Vibe-coding, AI, and Splunkcraft: Highlights from the .conf26 Builder Bar

If you stopped by the Builder Bar at .conf26, thank you! This year, we brought ...

Thanks for the Memories: .conf26 Took Learning to New Heights

Thank you, Splunk Community, for making .conf26 in Denver one for the books. From packed Splunk University ...

Best Practices: Splunk auto adjust pipeline queue

When you enable autoAdjustQueue in Splunk, maxSize should be understood as the queue size Splunk starts with ...