Splunk Search

Cannot change XAxis label on Splunk 4.3

Dark_Ichigo
Builder

under a Hidden chart Module the parameter for adding a label to the X Axis doesnt seem to work:

<param name="primaryAxisTitle.text">Seconds</param>

I have also tried to use: XAxisTitleFormatter but that didnt work either.

Splunk 4.2 use to add one automatically, why the change?

Tags (4)
0 Karma

Ayn
Legend

This is likely due to the change to JSChart instead of FlashChart. There's a range of charting properties that JSChart does not support. More info here: http://docs.splunk.com/Documentation/Splunk/4.3.1/Developer/AdvancedCharting

DisabledLeopard
Explorer

FlashChart is still available in 4.3, but JSChart has become the default - add the code following to get your FlashChart (and all its supported options) back. 100%150px

0 Karma

Ayn
Legend

I'm no Splunk employee, so tell Splunk directly instead 🙂 Open up an issue for it.

0 Karma

Dark_Ichigo
Builder

In that case it would be more appropriate for me to stick to a splunk version with flashchart instead of JSChart, until you SPlunk solve your current issues with JSChart.

0 Karma
Get Updates on the Splunk Community!

Splunk Training for All: Meet Aspiring Cybersecurity Analyst, Marc Alicea

Splunk Education believes in the value of training and certification in today’s rapidly-changing data-driven ...

Investigate Security and Threat Detection with VirusTotal and Splunk Integration

As security threats and their complexities surge, security analysts deal with increased challenges and ...

Observability Highlights | January 2023 Newsletter

 January 2023New Product Releases Splunk Network Explorer for Infrastructure MonitoringSplunk unveils Network ...