Splunk SOAR

Firewall Asset Settings Error

johnteo
Explorer

Hi all, I would like some assistance on an error that I have encountered please.

App 'Pala Alto Networks Firewall" started successfully however the following error appears after connecting to the ip address.

Error in connecting to device. HTTPSConnectionPool(host='192.168.100.6',port=443): Max retries exceeded with url: /api/(Caused by SSLERrror("bad hadshake: Error(['SSL routines', 'tls_process_server_certificate', 'certificate verify failed')].).).)). Test connectivity failed. No action executinos found.

Labels (1)
Tags (3)
0 Karma
1 Solution

phantom_mhike
SplunkTrust
SplunkTrust

You most likely need to add your internal CA to your cert store. You can find the info on how to do that here:

https://my.phantom.us/kb/16/

View solution in original post

phantom_mhike
SplunkTrust
SplunkTrust

You most likely need to add your internal CA to your cert store. You can find the info on how to do that here:

https://my.phantom.us/kb/16/

Got questions? Get answers!

Join the Splunk Community Slack to learn, troubleshoot, and make connections with fellow Splunk practitioners in real time!

Meet up IRL or virtually!

Join Splunk User Groups to connect and learn in-person by region or remotely by topic or industry.

Get Updates on the Splunk Community!

A Four-Part Event Series: Full Stack Observability For the AI Era

As AI reshapes applications, infrastructure, and the way teams operate, the traditional boundaries of ...

SOC4Kafka - New Kafka Connector Powered by OpenTelemetry

The new SOC4Kafka connector, built on OpenTelemetry, enables the collection of Kafka messages and forwards ...

Event Series: Level up your SOC: Advancing with Splunk Enterprise Security

AI has fundamentally raised the stakes for security operations, and this three-part series is your guide to ...