Splunk SOAR

Firewall Asset Settings Error

johnteo
Explorer

Hi all, I would like some assistance on an error that I have encountered please.

App 'Pala Alto Networks Firewall" started successfully however the following error appears after connecting to the ip address.

Error in connecting to device. HTTPSConnectionPool(host='192.168.100.6',port=443): Max retries exceeded with url: /api/(Caused by SSLERrror("bad hadshake: Error(['SSL routines', 'tls_process_server_certificate', 'certificate verify failed')].).).)). Test connectivity failed. No action executinos found.

Labels (1)
Tags (3)
0 Karma
1 Solution

phantom_mhike
SplunkTrust
SplunkTrust

You most likely need to add your internal CA to your cert store. You can find the info on how to do that here:

https://my.phantom.us/kb/16/

View solution in original post

phantom_mhike
SplunkTrust
SplunkTrust

You most likely need to add your internal CA to your cert store. You can find the info on how to do that here:

https://my.phantom.us/kb/16/

Got questions? Get answers!

Join the Splunk Community Slack to learn, troubleshoot, and make connections with fellow Splunk practitioners in real time!

Meet up IRL or virtually!

Join Splunk User Groups to connect and learn in-person by region or remotely by topic or industry.

Get Updates on the Splunk Community!

Meet Splunk Observability Studio: AI-Assisted OpenTelemetry Instrumentation Without ...

Instrumentation is usually the last step or even an afterthought when building out a project. The feature ...

Federated Search for Cisco Security and Analytics Logging (SAL) is now GA on Splunk ...

Federated Search for Cisco  Security Analytics and Logging (SAL) is now generally available as part of the ...

Your Path to AgenticOps: AI Experiences for Every Splunk Practitioner

Your Path to AgenticOps: AI Experiences for Every Splunk Practitioner   Join us for a demo-driven look at how ...