Splunk ITSI

Unable to start Splunk services

DFcoloadmin
New Member

I have Splunk light install on a server 2012 R2. I'm unable to start the services (splunkd, splunkweb). I notice that secondary drive where where indexdata folder is locate is 95% full. 

Labels (2)
0 Karma

DFcoloadmin
New Member

Thanks for reminding me Isoutamo. It look like the services account got lock. I unlock the account and able to start the service.

0 Karma

isoutamo
SplunkTrust
SplunkTrust

What you found from splunkd.log?

0 Karma
Got questions? Get answers!

Join the Splunk Community Slack to learn, troubleshoot, and make connections with fellow Splunk practitioners in real time!

Meet up IRL or virtually!

Join Splunk User Groups to connect and learn in-person by region or remotely by topic or industry.

Get Updates on the Splunk Community!

SOC4Kafka - New Kafka Connector Powered by OpenTelemetry

The new SOC4Kafka connector, built on OpenTelemetry, enables the collection of Kafka messages and forwards ...

Event Series: Level up your SOC: Advancing with Splunk Enterprise Security

AI has fundamentally raised the stakes for security operations, and this three-part series is your guide to ...

Announcing Modern Navigation: A New Era of Splunk User Experience

We are excited to introduce the Modern Navigation feature in the Splunk Platform, available to both cloud and ...