Splunk Enterprise

Why am I Getting a Message during Reload in DM Server?

anandhalagaras1
Contributor

Whenever I have ran the command "splunk reload deploy-server" in my Deployment Master server I am getting this message as below:

WARNING: Server Certificate Hostname Validation is disabled. Please see server.c onf/[sslConfig]/cliVerifyServerName for details.

So how can we get this fixed.  Kindly help to check and update.

Tags (2)
0 Karma
1 Solution

richgalloway
SplunkTrust
SplunkTrust

That message is just a warning so there's nothing to "fix".  You can ignore it or you can make it "go away" by setting cliVerifyServerName=true in server.conf.  Doing so, however, may generate other error messages.  See the thread at https://community.splunk.com/t5/Splunk-Enterprise/Why-is-server-certificate-hostname-validation-disa... for a discussion of the matter.

---
If this reply helps you, Karma would be appreciated.

View solution in original post

richgalloway
SplunkTrust
SplunkTrust

That message is just a warning so there's nothing to "fix".  You can ignore it or you can make it "go away" by setting cliVerifyServerName=true in server.conf.  Doing so, however, may generate other error messages.  See the thread at https://community.splunk.com/t5/Splunk-Enterprise/Why-is-server-certificate-hostname-validation-disa... for a discussion of the matter.

---
If this reply helps you, Karma would be appreciated.

anandhalagaras1
Contributor

@richgalloway 

As per your suggestion i will just ignore the warning message if else if I change anything then as you have mentioned it will trigger other error messages so as of now for a safer side we will ignore the message since it doesn't cause any impact.

Got questions? Get answers!

Join the Splunk Community Slack to learn, troubleshoot, and make connections with fellow Splunk practitioners in real time!

Meet up IRL or virtually!

Join Splunk User Groups to connect and learn in-person by region or remotely by topic or industry.

Get Updates on the Splunk Community!

Data Management Digest – September 2026

    Welcome to the September 2026 edition of Data Management Digest! September brought a fresh wave of ...

Federated Search for CloudWatch Unified Data Store Is Generally Available

As organizations modernize their cloud environments, AWS workloads generate more security, operational, and ...

Announcing Modern Navigation: A New Era of Splunk User Experience

We are excited to introduce the Modern Navigation feature in the Splunk Platform, available to both cloud and ...