Splunk Enterprise

Problem with proxy and Secure Garteway

SLB
New Member

Hi,

Hello,

I'm running Splunk Enterprise 8.1.2 on a REDHAT 8. I'm trying to get the Splunk Secure Gateway app running.

I see that the requests from my Spunk server to prod.spacebridge.spl.mobi do not go through my proxy, despite the position of:

- in ./splunk/etc/system/local/server.confs:
[proxyConfig]
http_proxy = http: //myproxy.mydomain: myport
https_proxy = http: //myproxy.mydomain: myport
proxy_rules = *
no_proxy = localhost, 127.0.0.1, :: 1

- in ./splunk/etc/apps/splunk_secure_gateway/local/securegateway.conf

[proxyConfig]
http_proxy = http: //myproxy.mydomain: myport
https_proxy = http: //myproxy.mydomain: myport


Do you have any idea of the configuration error I may have made?

Regards,

Stephane

Labels (1)
0 Karma

PaulPanther
Motivator

Hello @SLB ,

are you still facing the same error? I have the same issue after the upgrade to 8.1.2.

Paul

0 Karma

SLB
New Member

Hello Paul,

for the moment my problem is not solved. Splunk support could not help me yet.

Stéphane

 

0 Karma

PaulPanther
Motivator

Hello Stéphane,

thanks for your reply! I also raised a case two days ago. Under 8.1.2 the Splunk Cloud gateway app still runs without any problem. 

Paul

0 Karma
Got questions? Get answers!

Join the Splunk Community Slack to learn, troubleshoot, and make connections with fellow Splunk practitioners in real time!

Meet up IRL or virtually!

Join Splunk User Groups to connect and learn in-person by region or remotely by topic or industry.

Get Updates on the Splunk Community!

Announcing Modern Navigation: A New Era of Splunk User Experience

We are excited to introduce the Modern Navigation feature in the Splunk Platform, available to both cloud and ...

Analytics Workspace removal in Splunk 10.6

In Splunk Cloud Platform and Splunk Enterprise 10.6, Analytics Workspace is removed from product and no longer ...

Vibe-coding, AI, and Splunkcraft: Highlights from the .conf26 Builder Bar

If you stopped by the Builder Bar at .conf26, thank you! This year, we brought ...