Splunk Enterprise Security

Splunk Enterprise Security
Community Activity
lth186
Hello, I'm trying to correlate events from 2 different source types, and 2 searches for example: sourcetypeA has fi...
by lth186 New Member in Splunk Enterprise Security 02-10-2019
0 8
0
8
apple143
Hi, Thanks for coming to my question. I am having trouble using javascript SDK. I cannot understand what is "my s...
by apple143 Engager in Splunk Enterprise Security 02-09-2019
0 0
0
0
arlombar
I have a search in which is generating results when I have it set as an alert and is successfully creating and event ...
by arlombar Explorer in Splunk Enterprise Security 02-08-2019
0 4
0
4
shiv1593
Hi All, I have a use case where I want to send replies using a separate email address than the default address of Sp...
by shiv1593 Communicator in Splunk Enterprise Security 02-08-2019
0 13
0
13
jacqu3sy
Hi, When having lookups contained within an app, is it possible to set user permissions at the 'app' level as oppose...
by jacqu3sy Path Finder in Splunk Enterprise Security 02-07-2019
0 2
0
2
wrosadj
Would any one know how to look up the name of a person who owns a notable event using the owner field? This is my sea...
by wrosadj New Member in Splunk Enterprise Security 02-07-2019
0 2
0
2
daniel333
All, I have this indexes.conf and added a frozen archive. The path is fully readable and writable by the Splunk use...
by daniel333 Builder in Splunk Enterprise Security 02-05-2019
0 2
0
2
jasonportico
Greetings - I'm using BlueCoat ThreatPulse as a web filter ('cloud' based). The only method to pull their logs is vi...
by jasonportico Engager in Splunk Enterprise Security 02-05-2019
0 3
0
3
Mahesh08
Do we have an app/add-on for citrix netscaler load balancer for splunk 7.0 above versions . otherwise will the curren...
by Mahesh08 New Member in Splunk Enterprise Security 02-04-2019
0 2
0
2
MikeBertelsen
I have a Splunk instance with a Search Head (SH) and two load balanced Indexers. There are two Heavy Forwarders (HF) ...
by MikeBertelsen Communicator in Splunk Enterprise Security 02-04-2019
0 5
0
5
ernst_young_chn
Hello All, I am currently working on integration of Threatquotient feed to Splunk. I am successful in getting the ...
by ernst_young_chn Engager in Splunk Enterprise Security 02-04-2019
0 2
0
2
ericl42
I've done quite a bit of research on this top and I've found this post from a few years ago which references George S...
by ericl42 Path Finder in Splunk Enterprise Security 01-31-2019
0 0
0
0
CSmoke
Looking at some of the built in dashboards in Enterprise Security, there is a macro named useother | tstats count fr...
by CSmoke Path Finder in Splunk Enterprise Security 01-31-2019
0 2
0
2
David
I would like to map the Splunk Security Content from Enterprise Security (ES), Enterprise Security Content Update (ES...
by David Splunk Employee Splunk Employee in Splunk Enterprise Security 01-31-2019
1 2
1
2
adalbor
Hey All, We are researching a potential Splunk deployment to the Azure cloud but had a few questions. In the docume...
by adalbor Builder in Splunk Enterprise Security 01-30-2019
0 6
0
6
jadengoho
How does the Splunk enterprise security expire? Is it related to the license? My client is asking - if Enterprise S...
by jadengoho Builder in Splunk Enterprise Security 01-30-2019
1 4
1
4
fharding
We recently emailed Splunk with some questions regarding the integration of Splunk Enterprise Security App into a tic...
by fharding Explorer in Splunk Enterprise Security 01-30-2019
7 3
7
3
agneticdk
Hi guys I have this search: | datamodel "Malware" "Malware_Attacks" search | `drop_dm_object_name(Malware_Attacks)`...
by agneticdk Path Finder in Splunk Enterprise Security 01-30-2019
0 2
0
2
anandhalagarasa
Hi Team, Recently, we have purchased Splunk Cloud for our organization. And currently we have all of our setup in o...
by anandhalagarasa Path Finder in Splunk Enterprise Security 01-29-2019
0 3
0
3
pavlni
I wanted to use the metadata command to monitor the last time an IDS sensor fed in our index. Because we are using fi...
by pavlni Engager in Splunk Enterprise Security 01-29-2019
0 1
0
1
ajitshukla
I have seen splunk dashboard example but not find to interactive for my case.please suggest me some good example for ...
by ajitshukla Explorer in Splunk Enterprise Security 01-28-2019
0 2
0
2
saurabh_tek11
How to integrate Symantec Control Compliance Suite with Splunk ? Has anyone done this before and how.
by saurabh_tek11 Communicator in Splunk Enterprise Security 01-28-2019
0 2
0
2
asimagu
hi gents, we are getting the following error in our search heads. any ideas about what can be happening? I already c...
by asimagu Builder in Splunk Enterprise Security 01-25-2019
3 24
3
24
arorayo
I want to set up a use case in Splunk, and I am new in this application Logon failures for a user ID during a partic...
by arorayo New Member in Splunk Enterprise Security 01-25-2019
0 2
0
2
ajayrejin
I am trying to create a notable event I am writing a query (index=****** EventCode=4771) in search App and then clic...
by ajayrejin Explorer in Splunk Enterprise Security 01-25-2019
0 8
0
8
Get Updates on the Splunk Community!

[Puzzles] Solve, Learn, Repeat: Tiling

This puzzle (first published here) is based on finding groups of tessellated tiles (inspired by floor tiles I ...

SOK it to Me: Top 3 Benefits of Using Splunk Operator on Kubernetes that’ll Make ...

    Thursday, July 9, 2026  |  11:00AM–12:00PM PDT Duration: 1 hour (includes Q&A) Managing can feel like a ...

Upgrade Prep for 10.4, Network Observability Deep Dives, and More from Splunk Lantern

Splunk Lantern is Splunk’s customer success center that provides practical guidance from Splunk experts on key ...
Top Solution Authors