Splunk Enterprise Security

Splunk Enterprise Security
Community Activity
umairahmad3985
Hi Everyone, We are trying to develop an integration for Splunk based on our On-demand scanning APIs. We offer on-de...
by umairahmad3985 Path Finder in Splunk Enterprise Security 12-10-2019
0 6
0
6
dflodstrom
Splunk Version 7.3.2, ES Version 5.3.1 Post-upgrade a couple of our notables are displaying tokens in the notable ti...
by dflodstrom Builder in Splunk Enterprise Security 12-09-2019
0 6
0
6
grobendg
I want to enrich my resultset from one SPL with multiply columns from other fields. I know map or joins can be used. ...
by grobendg Explorer in Splunk Enterprise Security 12-09-2019
0 6
0
6
driekhof
We're writing an app that allows users to input some asset lookup data into a KV Store. Occasionally these KV Store ...
by driekhof Path Finder in Splunk Enterprise Security 12-07-2019
0 3
0
3
jwalzerpitt
I am extracting the src and user values from failed login attempts in Shibboleth logs and the value is "failed" so I ...
by jwalzerpitt Influencer in Splunk Enterprise Security 12-06-2019
0 4
0
4
Fleqx
I'm testing out an SSO feature in Okta. I was initially using LDAP as the authentication method. There was a config...
by Fleqx New Member in Splunk Enterprise Security 12-05-2019
0 0
0
0
vikram1583
| tstats summariesonly max(time) as _time,values(Web.http_method) as http_method,values(Web.status) as status,count f...
by vikram1583 Explorer in Splunk Enterprise Security 12-05-2019
0 2
0
2
cosmo360
Hello, I am relatively new with splunk and would like to know how to run a query to tell if I have access to Palo alt...
by cosmo360 New Member in Splunk Enterprise Security 12-05-2019
0 1
0
1
ManishVilla7
I want to create a drilldown panel that will run different searches based on the value selected i.e. $click.value$. ...
by ManishVilla7 Explorer in Splunk Enterprise Security 12-05-2019
0 3
0
3
hettervik
Hi folks, We have created a glass table in Splunk ES. It worked yesterday, but today when we try to open it, it does...
by SplunkTrust SplunkTrust in Splunk Enterprise Security 12-05-2019
0 3
0
3
bhsakarchourasi
Hi All, We receiving zscaler logs on syslog server from there forwarder is reading logs and sending to Splunk cloud....
by bhsakarchourasi Path Finder in Splunk Enterprise Security 12-04-2019
0 0
0
0
trojan_81
Hi suppose I have this IP address 10.5.5.5 I just want to see any information that splunk has on this IP. I'm star...
by trojan_81 Path Finder in Splunk Enterprise Security 12-03-2019
0 1
0
1
abhik1501
I need to search for users who clicked on totally new urls seen in last 24 hrs. If user has clicked on a link which ...
by abhik1501 New Member in Splunk Enterprise Security 12-03-2019
0 4
0
4
d4wc3k
Hello All on Forum I have following problem with threat intel in Splunk ES. I have got IoC, which is IP address and ...
by d4wc3k Path Finder in Splunk Enterprise Security 12-03-2019
0 0
0
0
osmandemir1
Hi, I have a intelligence lookup file in SA-ThreatIntelligence APP. This lookup schedule content update with open so...
by osmandemir1 New Member in Splunk Enterprise Security 12-03-2019
0 0
0
0
trojan_81
Hi When i'm reviewing an EVent, is there a field that tells me if it came from a forwarder?
by trojan_81 Path Finder in Splunk Enterprise Security 12-02-2019
0 2
0
2
edwardrose
Hello All, I am following the instructions to download the TAs so that I can install on my indexers but do not see t...
by edwardrose Contributor in Splunk Enterprise Security 12-02-2019
0 1
0
1
dominiquevocat
Is there any way to get a developer license of Splunk IT Service Intelligence (ITSI) and/or Splunk Enterprise Securit...
by SplunkTrust SplunkTrust in Splunk Enterprise Security 12-02-2019
0 2
0
2
d4wc3k
Hello alll I have following question: If it is possible to create query which will change owner,status and add note ...
by d4wc3k Path Finder in Splunk Enterprise Security 12-02-2019
0 3
0
3
trojan_81
Hello newbie question here When I log into splunk and drill into DASHBOARDS, I am presented with the list of dashboa...
by trojan_81 Path Finder in Splunk Enterprise Security 12-02-2019
0 1
0
1
vin02ptl
I have created correlation search to get the alert for the aws cloudtrail activity in enterprise security. Alert is t...
by vin02ptl Explorer in Splunk Enterprise Security 12-01-2019
0 0
0
0
abhinavbaluni
Hi All, I am getting the following error post configuring the opsecLEA add on my Heavy Forwarder. We are able to pu...
by abhinavbaluni New Member in Splunk Enterprise Security 11-29-2019
0 0
0
0
pbankar
I'm developing a Technology AddOn (TA) using Modular Input and as per the latest Splunk norms they will be deprecatin...
by pbankar Path Finder in Splunk Enterprise Security 11-28-2019
0 3
0
3
hing
Will ES v6.0 security components such as, content support, framework suport, shared components, integration support. ...
by hing New Member in Splunk Enterprise Security 11-28-2019
0 1
0
1
abhik1501
How do i make a query for proxy logs to check multiple users visiting the same links
by abhik1501 New Member in Splunk Enterprise Security 11-28-2019
0 1
0
1
Get Updates on the Splunk Community!

Announcing Modern Navigation: A New Era of Splunk User Experience

We are excited to introduce the Modern Navigation feature in the Splunk Platform, available to both cloud and ...

SOC4Kafka - New Kafka Connector Powered by OpenTelemetry

The new SOC4Kafka connector, built on OpenTelemetry, enables the collection of Kafka messages and forwards ...

Rounding off the Splunk Dashboard Contest

What does a contest-winning Splunk dashboard look like? In this case, it isn't in a browser tab at all. It ...