Splunk Enterprise Security

How to roll back to using LDAP authentication?

Fleqx
New Member

I'm testing out an SSO feature in Okta. I was initially using LDAP as the authentication method.
There was a configuration setup that needed to be done on the Splunk UI to integrate it with Okta.
However, the configuration showed an error "The 'Audience' field in the same response from the ldP does not match the configuration.
Ensure the configuration in Splunk matches the configuration in the ldP." Since then, the Splunk UI is due to the error.

Kindly advise on rolling back to using LDAP authentication.

0 Karma
Got questions? Get answers!

Join the Splunk Community Slack to learn, troubleshoot, and make connections with fellow Splunk practitioners in real time!

Meet up IRL or virtually!

Join Splunk User Groups to connect and learn in-person by region or remotely by topic or industry.

Get Updates on the Splunk Community!

SOC4Kafka - New Kafka Connector Powered by OpenTelemetry

The new SOC4Kafka connector, built on OpenTelemetry, enables the collection of Kafka messages and forwards ...

Event Series: Level up your SOC: Advancing with Splunk Enterprise Security

AI has fundamentally raised the stakes for security operations, and this three-part series is your guide to ...

Announcing Modern Navigation: A New Era of Splunk User Experience

We are excited to introduce the Modern Navigation feature in the Splunk Platform, available to both cloud and ...