Splunk Enterprise Security

Error: Fail to fetch analyst queue data Please refresh or change the filters.

wrknh
Engager

After upgrading my Splunk Enterprise Security environment from 7.3.3 to 8.3.0, I’m seeing the following error on the Mission Control Panel.

Labels (1)
0 Karma

livehybrid
SplunkTrust
SplunkTrust

Hi @wrknh 

Please can you attached a screenshot.

Can you confirm if there are any kvstore issues/warnings and also confirm the user role that you are accessing with?

🌟 Did this answer help you? If so, please consider:

  • Adding karma to show it was useful
  • Marking it as the solution if it resolved your issue
  • Commenting if you need any clarification

Your feedback encourages the volunteers in this community to continue contributing

0 Karma

splunk4cirrus
Engager

We are having the same issue. Not sure if its with the CIM or something else, but was working before the upgrade.

ES Error.png
Got questions? Get answers!

Join the Splunk Community Slack to learn, troubleshoot, and make connections with fellow Splunk practitioners in real time!

Meet up IRL or virtually!

Join Splunk User Groups to connect and learn in-person by region or remotely by topic or industry.

Get Updates on the Splunk Community!

SOC4Kafka - New Kafka Connector Powered by OpenTelemetry

The new SOC4Kafka connector, built on OpenTelemetry, enables the collection of Kafka messages and forwards ...

Event Series: Level up your SOC: Advancing with Splunk Enterprise Security

AI has fundamentally raised the stakes for security operations, and this three-part series is your guide to ...

Announcing Modern Navigation: A New Era of Splunk User Experience

We are excited to introduce the Modern Navigation feature in the Splunk Platform, available to both cloud and ...