Splunk Dev

Splunk Dev
Community Activity
ab73863
We are using Splunk cloud in our enterprise and as part of an automation project we want programatic way for doing Sp...
by ab73863 New Member in Splunk Dev 08-11-2024
0 1
0
1
jalbarracinklar
Hello!How are you?We are currently working on an integration with Splunk Cloud to be able to retrieve a set of data t...
by jalbarracinklar Engager in Splunk Dev 08-09-2024
0 4
0
4
AnandSurya
Hi Team,I am using SplunkSDK version 1.12.1 (splunk-sdk@1.12.1). We are using oneshotSearch to get splunk query data ...
by AnandSurya New Member in Splunk Dev 08-09-2024
0 0
0
0
sanjai
Hi Splunker,I am currently working with REST API calls for user management in Splunk. While attempting to add additio...
by sanjai Communicator in Splunk Dev 08-08-2024
0 3
0
3
Anjali666
Error while connecting AWS lambda with SignalFX
by Anjali666 Observer in Splunk Dev 07-25-2024
0 0
0
0
0xlc
Hi, i got a nested list in a json log file, problem is to open it i have every time to expand it using the + sign. ...
by 0xlc Path Finder in Splunk Dev 07-23-2024
3 1
3
1
davidch12
Similar to sort, except I'm looking for a function to randomly shuffle the results. This achieves the same result as ...
by davidch12 Explorer in Splunk Dev 07-23-2024
0 5
0
5
farbodkain
Hello, I have multiple source data file with multiple structure, some of them is json files and another is simple tex...
by farbodkain New Member in Splunk Dev 07-19-2024
0 4
0
4
tomernation
Does Splunk Enterprise support URI Templates to extend the REST API?I'd like to be able to expose an api such as/reso...
by tomernation New Member in Splunk Dev 07-18-2024
0 0
0
0
jip31
hiis anybody could give me a search to calculate the _indextime average for my eventsonce it's done, what i have to d...
by jip31 Motivator in Splunk Dev 07-18-2024
0 8
0
8
Merryvor
Hello, I would like to obtain a list of all domains that did NOT match my lookup file which is composed of wildcard d...
by Merryvor Explorer in Splunk Dev 07-18-2024
0 4
0
4
jip31
Hi   <search> <query>index=* EventCode=25753 | stats count(EventCode) as toto | append [| search index=* Event...
by jip31 Motivator in Splunk Dev 07-16-2024
0 2
0
2
zapping575
I have been experimenting with splunk-ui and created an app to make calls from splunk web to the splunk REST API.Howe...
by zapping575 Communicator in Splunk Dev 07-16-2024
0 1
0
1
dkmcclory
I'm trying to understand how Splunk apps that interface with other systems via an API get their API calls scheduled. ...
by dkmcclory Explorer in Splunk Dev 07-16-2024
0 3
0
3
bee
Hi, I try to send logs my Windows server to Splunk via Powershell but I have this type of error :   Cannot convert va...
by bee New Member in Splunk Dev 07-16-2024
0 1
0
1
Anud
How to show the avg and their status in Flow Map viz connections. index=gc source="log" QUE_NAM="S*" | stats sum(eval...
by Anud Path Finder in Splunk Dev 07-14-2024
0 4
0
4
webered
I'm using Spunk Cloud Search & Reporting with Kubernetes 1.25 using Splunk OTel Collector 0.103.0.  I have kubernetes...
by webered New Member in Splunk Dev 07-12-2024
0 0
0
0
zapping575
I am looking into developing a custom splunk app that lets us manage our knowledge objects in bulk.The idea is to cre...
by zapping575 Communicator in Splunk Dev 07-12-2024
0 1
0
1
BlueSocket
I am creating a script that uses the CLI to create/delete Splunk roles. So far, I have been successful with creating ...
by BlueSocket Contributor in Splunk Dev 07-11-2024
0 1
0
1
user487596
Hi, If you make a curl request to the Splunk, that in the web_access.log the client is a 127.0.0.1 and user is '-', c...
by user487596 Explorer in Splunk Dev 07-10-2024
0 1
0
1
VatsalJagani
How to explicitly say App is configured with Python?* I have a custom setup page (dashboard) in my App.* I'm using Py...
by SplunkTrust SplunkTrust in Splunk Dev 07-09-2024
0 1
0
1
Karthik_si_0107
I have created a custom search command and i am doing a pipeline to a another spl query with my custom query for smal...
by Karthik_si_0107 Loves-to-Learn Lots in Splunk Dev 07-07-2024
0 12
0
12
alex_huffman
I'm using Splunk Enterprise 9.2.0.  We are able to update our app, which is run on a VM in vSphere, using a .tar.gz f...
by alex_huffman Engager in Splunk Dev 07-07-2024
0 4
0
4
Anud
 | makeresults format=csv data="QUE_NAM,FINAL,QUE_DEP S_FOO,MQ SUCCESS, S_FOO,CONN FAILED, S_FOO,MEND FAIL, S_FOO,,3"...
by Anud Path Finder in Splunk Dev 07-02-2024
0 0
0
0
gurunagasimha
url = "https://xyz.com/core/api-ua/user-account/stix/v2.1?isSafe=false&key=key"# Path to your custom CA bundle (optio...
by gurunagasimha Loves-to-Learn Everything in Splunk Dev 07-01-2024
0 0
0
0
Get Updates on the Splunk Community!

Announcing Modern Navigation: A New Era of Splunk User Experience

We are excited to introduce the Modern Navigation feature in the Splunk Platform, available to both cloud and ...

Observability Simplified: Combining User Experience, Application Performance & ...

Tech Talk Observability Simplified: Combining User Experience, Application Performance & Network ...

Event Series May & June: From Network Visibility to Service Intelligence

Unifying the Network: Moving from Alert Noise to Service Intelligence with Splunk ITSI In today’s hybrid ...
Top Solution Authors