Splunk Cloud Platform

Can't Log Into Cloud Instance

smcintyre100
New Member

I signed up for a Splunk Cloud trial account this morning. After a successful login I installed an app from the Splunk App Store. Upon installation I got a message that the Splunk Cloud needed to restart. Now when I attempt to log into my instance I get a message that says "IDP failed to authenticate request. Status Message="Access Denied: You are not on the list of users who can access this instance. Contact the instance owner to request access."

I can't open a support ticket because that system is currently down. I called support and they told me that they couldn't help me and posting here is my only support option. Does anybody know how I can get this issue resolved so I can log in and continue my evaluation of Splunk?

Tags (1)
0 Karma

DavidHourani
Super Champion

Hi @smcintyre100,

Have a look here for the solution :
https://answers.splunk.com/answers/394892/adfs-saml-idp-failed-to-authenticate-request-splun.html

Cheers,
David

0 Karma
Got questions? Get answers!

Join the Splunk Community Slack to learn, troubleshoot, and make connections with fellow Splunk practitioners in real time!

Meet up IRL or virtually!

Join Splunk User Groups to connect and learn in-person by region or remotely by topic or industry.

Get Updates on the Splunk Community!

A Four-Part Event Series: Full Stack Observability For the AI Era

As AI reshapes applications, infrastructure, and the way teams operate, the traditional boundaries of ...

SOC4Kafka - New Kafka Connector Powered by OpenTelemetry

The new SOC4Kafka connector, built on OpenTelemetry, enables the collection of Kafka messages and forwards ...

Event Series: Level up your SOC: Advancing with Splunk Enterprise Security

AI has fundamentally raised the stakes for security operations, and this three-part series is your guide to ...