Security

Security
Community Activity
Nith1
Hi Can someone help me with the query for the below requirmenti have User A, User B, User C and so onn with the job s...
by Nith1 Path Finder in Security 05-13-2021
0 3
0
3
johnchen0213
There is the sameple snippet found online: var middleware = new HttpEventCollectorResendMiddleware(100); var ecSende...
by johnchen0213 New Member in Security 05-11-2021
0 2
0
2
astatrial
Hi all, I have the Splunk Security Essentials app installed and configured.I am trying to understand how the app dete...
by astatrial Contributor in Security 05-10-2021
0 0
0
0
Ning
Hi all,I would like to ask if is possible to monitor mssql transcript logs(DROP, CREATE) without using any apps?
by Ning Engager in Security 05-10-2021
0 0
0
0
archestain
We totally have 150+ account that we are currently wanted to create an asset DB to integrate with threat intel. pleas...
by archestain Explorer in Security 05-07-2021
0 0
0
0
Roman_Micek
Hi guys.I have a problem with certificate revocation on Splunk forwarder.Description:There are 3 VM with Red Hat:Cert...
by Roman_Micek Engager in Security 05-04-2021
0 2
0
2
SS1
Hi, I am trying to update a app in our splunk environment, when i click on "install app from file" it gives a 500 err...
by SS1 Path Finder in Security 05-03-2021
0 2
0
2
a1697115
I am new to Splunk and I am going to create data input of monitoring TCP packet to/from my laptopI have already insta...
by a1697115 New Member in Security 05-03-2021
0 1
0
1
BernardEAI
I'm trying to set up some HTTP Origins for which to return Access-Control-Allow-* (CORS) headers. According to the Sp...
by BernardEAI Communicator in Security 04-30-2021
0 1
0
1
AmyShah
 I am unable to receive data from the forwarder to the server However I have added the serveron server I gotnetstat -...
by AmyShah Loves-to-Learn in Security 04-29-2021
0 1
0
1
mielkea
Is there a way to allow the Splunk login only for the authtype!=Splunk. I know that I have to specify authtype=SAML o...
by mielkea Engager in Security 04-28-2021
0 1
0
1
pacifikn
Greetings!! Updating Linux OS version(Centos)  will not affect Splunk operations? I want to update my OS to the lates...
by pacifikn Communicator in Security 04-28-2021
0 3
0
3
eroemisch
Hello, I am novice at best when it comes to Splunk administration. Running Splunk Enterprise through AWS on a Linux i...
by eroemisch New Member in Security 04-27-2021
0 4
0
4
sombhtr239
Hi , I need to setup SSL for all my UF communicate securely both with my indexer and deployment server. I have gone t...
by sombhtr239 Explorer in Security 04-26-2021
0 0
0
0
Alexander
Dear Splunk community,I am having problems browsing for more apps in my Splunk installation as I am receiving the fol...
by Alexander New Member in Security 04-19-2021
0 2
0
2
islam
Hi,we tried to integrate our splunk Search head with SAML authentication, but we got the error of saml response does ...
by islam Explorer in Security 04-14-2021
0 0
0
0
Harold
Doing some hardening on my splunk and would like to block any outgoing connections not required.Besides DNS as far as...
by Harold Observer in Security 04-13-2021
0 2
0
2
cbschreiber
I have a really simple query that I'd like to join with Enterprise Security's Identity data.In this case, simply grab...
by cbschreiber Explorer in Security 04-08-2021
0 0
0
0
mary_26
Hello,I'm trying to configure splunk sso, but it fails because the splunk web host IP is not 127.0.0.1 and so doesn't...
by mary_26 Observer in Security 04-08-2021
0 0
0
0
isa_melo
I have an error in authentication in the API, I do some authentications successfully, but then it gives an error HTTP...
by isa_melo Observer in Security 04-07-2021
0 0
0
0
cbschreiber
I have a really simple query that I'd like to join with Enterprise Security's Identity inputlookup and grab a field f...
by cbschreiber Explorer in Security 04-07-2021
0 6
0
6
SamHTexas
Need steps , guidelines or templates to start writing a Disaster Recovery & backup procedures for Splunk enterprise &...
by SamHTexas Builder in Security 04-05-2021
0 0
0
0
w531t4
To avoid any miscommunication between users, I would like to enforce the use of a specific timezone for all users. I ...
by w531t4 Path Finder in Security 03-31-2021
0 2
0
2
aferns0804
index=_audit action=alert_fired ss_app="Threats_App"| eval ttl=expiration-now()| search ttl>0| convert ctime(trigger_...
by aferns0804 Engager in Security 03-24-2021
0 2
0
2
rpearson
I have scoured the forums and checked the web_service.log but I can't seem to be able to figure out what my problem i...
by rpearson Explorer in Security 03-24-2021
0 6
0
6
Get Updates on the Splunk Community!

Meet the .conf26 AI Agent Buildathon Winners

At the .conf26 AI Agent Buildathon, Splunk users turned their operational expertise into working AI agents ...

Trusted Autonomy in the SOC: A Maturity Journey

AI is compressing attacker timelines and pushing SOC teams beyond human capacity thresholds. The next SOC ...

Supercharging Windows Security Detection Performance: Introducing Hybrid Field ...

Windows event logs—from Security auditing and Sysmon to PowerShell script blocks—form the operational backbone ...