Security
Highlighted

When I upload data '('Cannot connect to proxy.', error('Tunnel connection failed: 403 Proxy Error',))' message is displayed.

Builder

When I upload data '('Cannot connect to proxy.', error('Tunnel connection failed: 403 Proxy Error',))' message is displayed.

To resolve this problem, I referred to the following Answer.

https://answers.splunk.com/answers/210955/data-uploader-why-am-i-receiving-a-cannot-connect.html

But there isn't no_splunk setting in splunk-launch.conf, the setting is in server.conf.
Why set it in splunk-launch.conf?

In addition, it is described that no_splunk in server.conf is localhost by default, why should I set it again in splunk-launch.conf?

If someone knows about it, please tell me.

0 Karma