Security

When I try to restart the indexer in clustering. I will get bet below error"Web interface does not seem to beavailable"

Dhanaskv
Path Finder

Screenshot from 2021-03-10 10-19-39.png

Labels (3)
0 Karma
1 Solution

scelikok
SplunkTrust
SplunkTrust

Hi @Dhanaskv,

You can check /opt/splunk/var/log/splunk/web_service.log to find what prevents the web interface to start.

Actually you do not need web interface on clustered indexer, it is better disabling it on web.conf.

You can send this config as an app from Cluster Master;

web.conf

[settings]
startwebserver = false
If this reply helps you an upvote is appreciated.

View solution in original post

0 Karma

scelikok
SplunkTrust
SplunkTrust

Hi @Dhanaskv,

You can check /opt/splunk/var/log/splunk/web_service.log to find what prevents the web interface to start.

Actually you do not need web interface on clustered indexer, it is better disabling it on web.conf.

You can send this config as an app from Cluster Master;

web.conf

[settings]
startwebserver = false
If this reply helps you an upvote is appreciated.
0 Karma
Get Updates on the Splunk Community!

What’s new on Splunk Lantern in August

This month’s Splunk Lantern update gives you the low-down on all of the articles we’ve published over the past ...

Welcome to the Future of Data Search & Exploration

You have more data coming at you than ever before. Over the next five years, the total amount of digital data ...

This Week's Community Digest - Splunk Community Happenings [8.3.22]

Get the latest news and updates from the Splunk Community here! News From Splunk Answers ✍️ Splunk Answers is ...