Security

When I try to restart the indexer in clustering. I will get bet below error"Web interface does not seem to beavailable"

Dhanaskv
Path Finder

Screenshot from 2021-03-10 10-19-39.png

Labels (3)
0 Karma
1 Solution

scelikok
SplunkTrust
SplunkTrust

Hi @Dhanaskv,

You can check /opt/splunk/var/log/splunk/web_service.log to find what prevents the web interface to start.

Actually you do not need web interface on clustered indexer, it is better disabling it on web.conf.

You can send this config as an app from Cluster Master;

web.conf

[settings]
startwebserver = false
If this reply helps you an upvote is appreciated.

View solution in original post

0 Karma

scelikok
SplunkTrust
SplunkTrust

Hi @Dhanaskv,

You can check /opt/splunk/var/log/splunk/web_service.log to find what prevents the web interface to start.

Actually you do not need web interface on clustered indexer, it is better disabling it on web.conf.

You can send this config as an app from Cluster Master;

web.conf

[settings]
startwebserver = false
If this reply helps you an upvote is appreciated.
0 Karma
Get Updates on the Splunk Community!

Improve Your Security Posture

Watch NowImprove Your Security PostureCustomers are at the center of everything we do at Splunk and security ...

Maximize the Value from Microsoft Defender with Splunk

 Watch NowJoin Splunk and Sens Consulting for this Security Edition Tech TalkWho should attend:  Security ...

This Week's Community Digest - Splunk Community Happenings [6.27.22]

Get the latest news and updates from the Splunk Community here! News From Splunk Answers ✍️ Splunk Answers is ...