Security

SSL Medium Strength Cipher Suites Supported

Engager

Hallo,

We regularly scan all our servers using Nessus and during last scan we found following vulnerability on Splunk web interface: http://www.nessus.org/plugins/index.php?view=single&id=42873

Problem is that even if there are permitted only SSLv3 ciphers - there is no possibility to forbid all medium and low strength ciphers. It means that there is possible to use e.g. DES-CBC-SHA cipher using key 65-bit length.

Server's part of Splunk is OK - there is possible to set parameter cipherSuite in configuration, where we can exactly specify allowed ciphers. But in configuration of web interface there is not possible to set such parameter.

Because of PCI DSS certification we have to fix this vulnerability - is there some possibility how to forbid medium strength ciphers?

Thanks & regards,

Marian

Tags (1)

Splunk Employee
Splunk Employee
Don’t Miss Global Splunk
User Groups Week!

Free LIVE events worldwide 2/8-2/12
Connect, learn, and collect rad prizes and swag!