Security

License usage issue

ananthan123
Explorer

Hello,

I can do the search using index and internal, but when I do index as OS, I am getting the following error message. Our usage is only 20% and getting this error message. Any idea?

Eerror in 'litsearch' command: Your Splunk license expired or you have exceeded your license limit too many times. Renew your Splunk license by visiting www.splunk.com/store or calling 866.GET.SPLUNK.

Search results may be incomplete: the search process on the local peer:xxxx.server1.com ended prematurely. Please check the local peer log, such as $SPLUNK_HOME/var/log/splunk/splunkd.log and as well as the search.log for the particular search.

The search job has failed due to an error. You may be able view the job in the Job Inspector.

Tags (1)
0 Karma

somesoni2
Revered Legend

As indicated by Splunk, your license has expired (may be a trial version) or you've more than 5 license limit violation in last 30 days so searching of your custom indexes (non-internal ) is disabled. YOu can still search _internal data.

0 Karma
Got questions? Get answers!

Join the Splunk Community Slack to learn, troubleshoot, and make connections with fellow Splunk practitioners in real time!

Meet up IRL or virtually!

Join Splunk User Groups to connect and learn in-person by region or remotely by topic or industry.

Get Updates on the Splunk Community!

Cisco Data Fabric from Architecture to Investigation, Better SOC Visibility, and More ...

Splunk Lantern is Splunk’s customer success center that provides practical guidance from Splunk experts on key ...

The Trust Gap: Why a Data Foundation is Fundamental to an Agentic Enterprise

The Trust Gap: Why a data foundation is fundamental to an  Agentic Enterprise.   Agentic AI is transforming ...

Data Management Digest – September 2026

    Welcome to the September 2026 edition of Data Management Digest! September brought a fresh wave of ...