Security

KV Store Errors - W2K12

eholz1
Builder

Hello All,

I have searched for a fix for these KVstore errors:

Failed to start KV Store process. See mongod.log and splunkd.log for details.

KV Store changed status to failed. KVStore process terminated.

KV Store process terminated abnormally (exit code 100, status exited with code 100). See mongod.log and splunkd.log for details.

I have not really seen any data in the mongod or splunkd logs of any help. I went through a process to get a server.pem that is not expired. But still no luck.

I am running splunk 7.0.0 on Windows 2012 server - it was "upgraded" from version 6.X

I am happy for any suggestions on what to look for in the log files, etc.

thanks

eholz1

0 Karma
Got questions? Get answers!

Join the Splunk Community Slack to learn, troubleshoot, and make connections with fellow Splunk practitioners in real time!

Meet up IRL or virtually!

Join Splunk User Groups to connect and learn in-person by region or remotely by topic or industry.

Get Updates on the Splunk Community!

SOC4Kafka - New Kafka Connector Powered by OpenTelemetry

The new SOC4Kafka connector, built on OpenTelemetry, enables the collection of Kafka messages and forwards ...

Event Series: Level up your SOC: Advancing with Splunk Enterprise Security

AI has fundamentally raised the stakes for security operations, and this three-part series is your guide to ...

Announcing Modern Navigation: A New Era of Splunk User Experience

We are excited to introduce the Modern Navigation feature in the Splunk Platform, available to both cloud and ...