Security

Free Splunk Enterprise edition remote WEB access doesn't let me into the application

kel45
Explorer

I access the remote Ubuntu server running free Enterprise on port 8000 and I get the login page. When I put my credentials in, the screen flashes and the login page returns not letting me into the application. If I use incorrect credentials it gives me an invalid login. I tried editing server.conf adding the allowRemoteLogin = always to no avail.

Any help would be appreciated.

0 Karma
1 Solution

kel45
Explorer

Ok, I added the trustedIP = statement and now I'm working. Thanks again.

View solution in original post

0 Karma

kel45
Explorer

Ok, I added the trustedIP = statement and now I'm working. Thanks again.

0 Karma

richgalloway
SplunkTrust
SplunkTrust

Did you remember to restart Splunk after editing the server.conf file?

---
If this reply helps you, Karma would be appreciated.
0 Karma

kel45
Explorer

Rich, Yes I both restarted and rebooted just in case. No luck. Thanks.

0 Karma
Get Updates on the Splunk Community!

Splunk Observability Cloud | Unified Identity - Now Available for Existing Splunk ...

Raise your hand if you’ve already forgotten your username or password when logging into an account. (We can’t ...

Index This | How many sides does a circle have?

February 2024 Edition Hayyy Splunk Education Enthusiasts and the Eternally Curious!  We’re back with another ...

Registration for Splunk University is Now Open!

Are you ready for an adventure in learning?   Brace yourselves because Splunk University is back, and it's ...