Reporting

Email from scheduled search

Contributor

I scheduled a report to email the result to my email address and have this line below:
Link to results: http://mylinuxhost:8000/app/search/@go?sid=scheduler__admin__search__Test_at_1336502700_b41e213b0b8a...

However, I just realised I need to add the domain to make the link work. e.g.
http://mylinuxhost.domain.com:8000/

How can this be done?

I tried to change the splunk server name in general settings but the link in email doesn't change.
mylinuxhost -> mylinuxhost.domain.com

Tags (1)
0 Karma
1 Solution

Splunk Employee
Splunk Employee

in manager > system settings >email alert settings, populate the field "Link hostname"

or populate the parameter "hostname="
in the configuration file $SPLUNKHOME/etc/system/local/alertactions.conf

View solution in original post

0 Karma

Splunk Employee
Splunk Employee

in manager > system settings >email alert settings, populate the field "Link hostname"

or populate the parameter "hostname="
in the configuration file $SPLUNKHOME/etc/system/local/alertactions.conf

View solution in original post

0 Karma