Other Usage

adding a dummy row

kajolsharma
Path Finder

Hi , I want to add a row total=0 in the below table .Can somebody suggest?

kajolsharma_0-1631028313227.png

query used is:  index="monthend" source="Period End Tracker_6Sep'21.csv"|rename "Activity Name" as Activity|dedup Activity|eval status_1=if(Activity=="Month End Closing for AP,AR & GL","Delay","On Track")|stats count by status_1

Labels (1)
0 Karma

ITWhisperer
SplunkTrust
SplunkTrust
| append [| makeresults
  | eval status_1="Total"
  | eval count=0]
0 Karma

kajolsharma
Path Finder

Here i m getting count as 0 .Wat if I want the actual count of below statuses :-

kajolsharma_0-1634714910938.png

 

query used - |inputlookup append=t Month_End_Tracker.csv|dedup "Activity Name"|stats count by Status|append [| makeresults
| eval Status="Total"
| eval count=0]|table Status count

0 Karma

ITWhisperer
SplunkTrust
SplunkTrust
| addcoltotals labelfield=Status label=Total
0 Karma
Got questions? Get answers!

Join the Splunk Community Slack to learn, troubleshoot, and make connections with fellow Splunk practitioners in real time!

Meet up IRL or virtually!

Join Splunk User Groups to connect and learn in-person by region or remotely by topic or industry.

Get Updates on the Splunk Community!

Supercharging Windows Security Detection Performance: Introducing Hybrid Field ...

Windows event logs—from Security auditing and Sysmon to PowerShell script blocks—form the operational backbone ...

Enriching Signals with the OTel Lookup Processor

Introduction Raw telemetry is often incomplete. A log line might record an IP address, but what you really ...

Meet the .conf26 AI Agent Buildathon Winners

At the .conf26 AI Agent Buildathon, Splunk users turned their operational expertise into working AI agents ...