Monitoring Splunk

"maxHotSpanSecs" doesn't appear in "Index Detail: Instance: Retention policies" of Monitoring Console

yutaka1005
Builder

I added below attribute to index stanza [hogehoge] in indexes.conf:
maxHotSpanSecs = 86400
But I can't see this setting's info on the panel Retention policies in Index Detail: Instance of Monitoring Console.
Is this a specification?

Labels (1)
0 Karma
1 Solution

amitm05
Builder

@yutaka1005

Yes, the default listing of this setting is not there on Retention policies in Index Detail: Instance
You can relax if you are worrying about this setting is in-effect or not.

Thanks !! Let me know if there is any other doubt

View solution in original post

amitm05
Builder

@yutaka1005

Yes, the default listing of this setting is not there on Retention policies in Index Detail: Instance
You can relax if you are worrying about this setting is in-effect or not.

Thanks !! Let me know if there is any other doubt

yutaka1005
Builder

Awesome, thanks!

0 Karma
Get Updates on the Splunk Community!

Splunk Forwarders and Forced Time Based Load Balancing

Splunk customers use universal forwarders to collect and send data to Splunk. A universal forwarder can send ...

NEW! Log Views in Splunk Observability Dashboards Gives Context From a Single Page

Today, Splunk Observability releases log views, a new feature for users to add their logs data from Splunk Log ...

Last Chance to Submit Your Paper For BSides Splunk - Deadline is August 12th!

Hello everyone! Don't wait to submit - The deadline is August 12th! We have truly missed the community so ...