Monitoring Splunk

"maxHotSpanSecs" doesn't appear in "Index Detail: Instance: Retention policies" of Monitoring Console

Builder

I added below attribute to index stanza [hogehoge] in indexes.conf:
maxHotSpanSecs = 86400
But I can't see this setting's info on the panel Retention policies in Index Detail: Instance of Monitoring Console.
Is this a specification?

Labels (1)
0 Karma
1 Solution

Builder

@yutaka1005

Yes, the default listing of this setting is not there on Retention policies in Index Detail: Instance
You can relax if you are worrying about this setting is in-effect or not.

Thanks !! Let me know if there is any other doubt

View solution in original post

Builder

@yutaka1005

Yes, the default listing of this setting is not there on Retention policies in Index Detail: Instance
You can relax if you are worrying about this setting is in-effect or not.

Thanks !! Let me know if there is any other doubt

View solution in original post

Builder

Awesome, thanks!

0 Karma
State of Splunk Careers

Access the Splunk Careers Report to see real data that shows how Splunk mastery increases your value and job satisfaction.

Find out what your skills are worth!