Monitoring Splunk

What does this undocumented error message in _internal mean?

gesa_behrens
Path Finder

Since our last update to 8.2.2.1 the index _internal contains lots of ERROR messages where we cannot get any information about it's meaning:

ERROR ILightWeightSearchStringParser [4392 SchedulerThread] - still in inQueto=true

Does anybody know this message and can give some information about it?

 

Thanks

Labels (2)

ursfischer
Engager

Hi there, we have almost the same here in our Platform: "ERROR ILightWeightSearchStringParser [18851 TcpChannelThread] - still in inQueto=true". Any Ideas what this can be?

0 Karma

pablobarquin
Explorer

We have the same situation with version 8.2.8

Any idea about the root cause?

Thanks!

0 Karma
Got questions? Get answers!

Join the Splunk Community Slack to learn, troubleshoot, and make connections with fellow Splunk practitioners in real time!

Meet up IRL or virtually!

Join Splunk User Groups to connect and learn in-person by region or remotely by topic or industry.

Get Updates on the Splunk Community!

Thanks for the Memories: .conf26 Took Learning to New Heights

Thank you, Splunk Community, for making .conf26 in Denver one for the books. From packed Splunk University ...

Best Practices: Splunk auto adjust pipeline queue

When you enable autoAdjustQueue in Splunk, maxSize should be understood as the queue size Splunk starts with ...

Splunk Auto Ingestion Parallel Pipeline Scaling

Why this feature matters Many Splunk environments experience ingestion pressure long before the host is fully ...