Monitoring Splunk

Session timeout log

tnogi
Engager

Set the session timeout in Splunk,
When time-out and return to the login screen,
Where is the log output when logging out?

What is the message when it is output?

Tags (1)

delink
Communicator

We were trying to answer this same question and came up with nothing. There does not seem to be a log anywhere that shows a session getting reaped.

An example of a search I ran is:

index=_internal sourcetype=splunk_web_service | stats count by reason

Got questions? Get answers!

Join the Splunk Community Slack to learn, troubleshoot, and make connections with fellow Splunk practitioners in real time!

Meet up IRL or virtually!

Join Splunk User Groups to connect and learn in-person by region or remotely by topic or industry.

Get Updates on the Splunk Community!

Meet the .conf26 AI Agent Buildathon Winners

At the .conf26 AI Agent Buildathon, Splunk users turned their operational expertise into working AI agents ...

Trusted Autonomy in the SOC: A Maturity Journey

AI is compressing attacker timelines and pushing SOC teams beyond human capacity thresholds. The next SOC ...

Supercharging Windows Security Detection Performance: Introducing Hybrid Field ...

Windows event logs—from Security auditing and Sysmon to PowerShell script blocks—form the operational backbone ...