Monitoring Splunk

My Splunk is not working and cannot restart

urapaveerapan
Explorer

My Splunk is not working. It shows "This page can't be displayed"
Then I tried to restart Splunk but it's not working.
How should I fix this error?

alt text

alt text

0 Karma
1 Solution

gcusello
SplunkTrust
SplunkTrust

Hi Hi urapaveerapan,
usually prerequisites are described in installation documentation, but in splunkbase there isn't any documentation on this App.
in this url https://devpost.com/software/splunk-app-for-microsoft-system-center-configuration-manager-sccm I found that SCCM App must be installed on the Windows Machine where is installed SCCM, probably there are some executable for Windows.
As you can see in this documentation they suggest to install a forwarder on the SCCM Server with the App to send logs to Splunk.

Bye.
Giuseppe

View solution in original post

0 Karma

urapaveerapan
Explorer

Dear cusello,
Thank you very much. It's clear all the question.

0 Karma

gcusello
SplunkTrust
SplunkTrust

Hi Hi urapaveerapan,
usually prerequisites are described in installation documentation, but in splunkbase there isn't any documentation on this App.
in this url https://devpost.com/software/splunk-app-for-microsoft-system-center-configuration-manager-sccm I found that SCCM App must be installed on the Windows Machine where is installed SCCM, probably there are some executable for Windows.
As you can see in this documentation they suggest to install a forwarder on the SCCM Server with the App to send logs to Splunk.

Bye.
Giuseppe

0 Karma

urapaveerapan
Explorer

Dear Giuseppe,
Thank you for your point. My server is Linux. I had installed new application from Splunk base after restart the Splunk. It's not working anymore. Now I just delete the new application and restart again which is working.
Does it because this application not support Linux or it's just not support some Splunk version?
Normally does the Add-on app always work in both Linux and Windows?

I'd downloaded this https://splunkbase.splunk.com/app/2750/.

Thank you again for your point and I'm appreciate if you can answer my additional question.

0 Karma

gcusello
SplunkTrust
SplunkTrust

Hi urapaveerapan,
could you share more informations (OS, version)?
At first sight, viewing your screenshot it seems that you are running your Splunk on a linux system but you configured the homepath of your indexes using "\" instead "/" as if you used an indexes.conf from a Windows Splunk.

Bye.
Giuseppe

0 Karma
Get Updates on the Splunk Community!

.conf24 | Day 0

Hello Splunk Community! My name is Chris, and I'm based in Canberra, Australia's capital, and I travelled for ...

Enhance Security Visibility with Splunk Enterprise Security 7.1 through Threat ...

 (view in My Videos)Struggling with alert fatigue, lack of context, and prioritization around security ...

Troubleshooting the OpenTelemetry Collector

  In this tech talk, you’ll learn how to troubleshoot the OpenTelemetry collector - from checking the ...