Monitoring Splunk

ERROR BucketMover

abhayneilam
Contributor

Hi, I am getting the below error in splunkd.log :

07-24-2014 01:30:51.609 +0200 INFO BucketMover - will attempt to freeze: candidate='/opt/SP/apps/splunk/splunk-6.0.1/var/lib/splunk/rest/db/db_1392823223_1392819715_1' because

frozenTimePeriodInSecs=2419200 exceeds difference between now=1406158251 and latest=1392823223
07-24-2014 01:30:51.664 +0200 ERROR BucketMover - sizeBytes=12288 candidateBytes=19456
07-24-2014 01:30:51.760 +0200 ERROR BucketMover - sizeBytes=1486336 candidateBytes=1574400

Please let me know how to solve this one !!

Tags (1)

vhallan_splunk
Splunk Employee
Splunk Employee

This issue has been fixed in 6.0.6 and planned to be fixed in 6.1.4. The problem is that the bucket is attempting to freeze and due to an error the bucket does not role to frozen. Workaround is to delete/move the bucket manually.

0 Karma

abhayneilam
Contributor

After some time in the search head UI it is showing :

Splunkd daemon is not responding: ('Error connecting to /servicesNS/name.title%40xxx.com/apix/search/jobs: The read operation timed out',)

0 Karma
Got questions? Get answers!

Join the Splunk Community Slack to learn, troubleshoot, and make connections with fellow Splunk practitioners in real time!

Meet up IRL or virtually!

Join Splunk User Groups to connect and learn in-person by region or remotely by topic or industry.

Get Updates on the Splunk Community!

Data Management Digest – September 2026

    Welcome to the September 2026 edition of Data Management Digest! September brought a fresh wave of ...

Federated Search for CloudWatch Unified Data Store Is Generally Available

As organizations modernize their cloud environments, AWS workloads generate more security, operational, and ...

Announcing Modern Navigation: A New Era of Splunk User Experience

We are excited to introduce the Modern Navigation feature in the Splunk Platform, available to both cloud and ...