Knowledge Management

fill_summary_index.py script throws Exec format error

lyndac
Contributor

I'm running Splunk Enterprise 6.4.1 on a Centos 7 machine. I need to backfill my summary index. I am running the following command on the searchhead :

./splunk cmd fill_summary_index.py -app br -name br_volume_summary -et -1d@d -lt now -dedup true -nolocal true -auth admin: -owner ldc

The saved search is owned by ldc and has permission set to app with read/write to admin. The error I get is:

couldn't run "/opt/splunk/bin/fill_summary_index.py": Exec format error

I thought maybe my aruments were invalid, so I tried to run with no arguments and got the same error. Any thoughts as to what it could be?

0 Karma

enutrofff
Engager

the same issue here

0 Karma
Get Updates on the Splunk Community!

Stay Connected: Your Guide to July and August Tech Talks, Office Hours, and Webinars!

Dive into our sizzling summer lineup for July and August Community Office Hours and Tech Talks. Scroll down to ...

Edge Processor Scaling, Energy & Manufacturing Use Cases, and More New Articles on ...

Splunk Lantern is a Splunk customer success center that provides advice from Splunk experts on valuable data ...

Get More Out of Your Security Practice With a SIEM

Get More Out of Your Security Practice With a SIEMWednesday, July 31, 2024  |  11AM PT / 2PM ETREGISTER ...