Knowledge Management script throws Exec format error


I'm running Splunk Enterprise 6.4.1 on a Centos 7 machine. I need to backfill my summary index. I am running the following command on the searchhead :

./splunk cmd -app br -name br_volume_summary -et -1d@d -lt now -dedup true -nolocal true -auth admin: -owner ldc

The saved search is owned by ldc and has permission set to app with read/write to admin. The error I get is:

couldn't run "/opt/splunk/bin/": Exec format error

I thought maybe my aruments were invalid, so I tried to run with no arguments and got the same error. Any thoughts as to what it could be?

0 Karma


the same issue here

0 Karma
Get Updates on the Splunk Community!

Dashboard Studio Challenge - Learn New Tricks, Showcase Your Skills, and Win Prizes!

Reimagine what you can do with your dashboards. Dashboard Studio is Splunk’s newest dashboard builder to ...

Introducing Edge Processor: Next Gen Data Transformation

We get it - not only can it take a lot of time, money and resources to get data into Splunk, but it also takes ...

Take the 2021 Splunk Career Survey for $50 in Amazon Cash

Help us learn about how Splunk has impacted your career by taking the 2021 Splunk Career Survey. Last year’s ...