Knowledge Management

Mounting Knowledge Bundle Errors

mookiie2005
Communicator

We are attempting to mount our knowledge bundle and we are recieving some errors in splunk:
[Indexername] Failed to create bundles setup with server name "SearchHeadName". Using peer's local bundles to execute the search, results might not be correct.

[Indexername] Bundle Mounting: could not find system dir in bundles_location, distsearch.conf stanza=searchhead:SearchHeadName, bundles_location="\\"SearchHeadName"\"splunk_knowledge_bundle, search head server_name=SearchHeadName

does anyone know how to resolve these errors?

1 Solution

mookiie2005
Communicator

We found the issue to be related to folders placed in the mounted bundle location. You needed to place folders etc, system, and users. This resolved our issues.

View solution in original post

mookiie2005
Communicator

We found the issue to be related to folders placed in the mounted bundle location. You needed to place folders etc, system, and users. This resolved our issues.

ben_leung
Builder

This does not solve the issue. Splunk version 6.0.5, same error even though the mounted bundle location contains the folders etc, system, and users.

0 Karma
Get Updates on the Splunk Community!

Adoption of RUM and APM at Splunk

    Unleash the power of Splunk Observability   Watch Now In this can't miss Tech Talk! The Splunk Growth ...

March Community Office Hours Security Series Uncovered!

Hello Splunk Community! In March, Splunk Community Office Hours spotlighted our fabulous Splunk Threat ...

Stay Connected: Your Guide to April Tech Talks, Office Hours, and Webinars!

Take a look below to explore our upcoming Community Office Hours, Tech Talks, and Webinars in April. This post ...