Why does login page show "Your browser could not connect to" after upgrading server to 6.2 in a closed environment with web.conf configuration?


I just updated one of my servers to 6.2. I'm in a closed environment (no Internet connection) and I have my web.conf set as:

updateCheckerBaseURL = 0

Now the login webpage shows "Your browser could not connect to"

This was good to go on 6.1.X.

Labels (1)
1 Solution

Splunk Employee
Splunk Employee

Path Finder

This isn't exactly my situation, but I came here from googling the error when I received it (new install of 6.3).

I discovered that I had an extension blocking content from, which caused the page to throw the error. Backed off the extension settings and now it works.

(privacy badger on chrome, if curious)

0 Karma

New Member

Thanks a lot, you pointed me in the right direction. In my case the browser is firefox and the extension is badger just like in your case. Again, thanks a bunch.

0 Karma

Splunk Employee
Splunk Employee

This has been reported as a known issue, SPL-92490 and being investigated.


Thanks Ellen.


Happened to me as well...

Get Updates on the Splunk Community!

Build Scalable Security While Moving to Cloud - Guide From Clayton Homes

 Clayton Homes faced the increased challenge of strengthening their security posture as they went through ...

Mission Control | Explore the latest release of Splunk Mission Control (2.3)

We’re happy to announce the release of Mission Control 2.3 which includes several new and exciting features ...

Cloud Platform | Migrating your Splunk Cloud deployment to Python 3.7

Python 2.7, the last release of Python 2, reached End of Life back on January 1, 2020. As part of our larger ...