Installation

Splunk stops after restart in CentOS

nss3009
Engager

Hi,

I am new to Splunk and using CentOS 8. localhost:8000 is not reachable after a restart.

 

please help.Splunk Boot Start Error.png

Labels (2)
0 Karma

richgalloway
SplunkTrust
SplunkTrust

That screen shot does not demonstrate an unreachable Splunk UI at port 8000.  At best, it says the PATH environment variable is not set to look in the current directory or in /opt/splunk/splunk/bin (an unusual location, BTW) for commands.

With the current directory shown you can use these commands:

./splunk enable boot-start

./splunk status

The first will fail, however, because you are not root.  Switch to root or use sudo to enable boot-start.

---
If this reply helps you, an upvote would be appreciated.
0 Karma
Get Updates on the Splunk Community!

Maximize the Value from Microsoft Defender with Splunk

 Watch NowJoin Splunk and Sens Consulting for this Security Edition Tech TalkWho should attend:  Security ...

This Week's Community Digest - Splunk Community Happenings [6.27.22]

Get the latest news and updates from the Splunk Community here! News From Splunk Answers ✍️ Splunk Answers is ...

Reminder! Splunk Love Promo: $25 Visa Gift Card for Your Honest SOAR Review With ...

We recently launched our first Splunk Love Special, and it's gone phenomenally well, so we're doing it again, ...