Installation

License pool daily volume allocation not working on Splunk 6.0.4 on Linux Redhat

Bill_B
Communicator

Hi all,
I am running Splunk 6.0.4 on linux redhat. I installed an enterprise license and the auto-generated pool was created. However, when trying to set the daily volume allocation, it appears the pool will not go over 0MB. I have a 5GB license and have tried configuring pool in MB and GB, but the pool continues to show as 0MB.
Does anyone know what's wrong?

Other info:
The Splunk Enterprise stack shows, "Effective daily volume" of "0 MB". The enterprise license "Status" shows, "FROM_THE_FUTURE". "auto_generated_pool_enterprise" shows volume used today as, "57 MB / 0 MB".

Thanks for any help.

Labels (2)
0 Karma

Bill_B
Communicator

This issue was caused by the linux servers not having the correct time configured on them. Basically the servers thought it was 2013 when it was actually 2014. This caused the enteprise license not to activate because licenses are valid from date issued, which was 2014.

Get Updates on the Splunk Community!

What’s new on Splunk Lantern in August

This month’s Splunk Lantern update gives you the low-down on all of the articles we’ve published over the past ...

Welcome to the Future of Data Search & Exploration

You have more data coming at you than ever before. Over the next five years, the total amount of digital data ...

This Week's Community Digest - Splunk Community Happenings [8.3.22]

Get the latest news and updates from the Splunk Community here! News From Splunk Answers ✍️ Splunk Answers is ...