Installation

License Pool daily volume configuration not working on version 6.0.4 on Linux

Bill_B
Communicator

Hi all,
I am running Splunk 6.0.4 on linux redhat. I installed an enterprise license and the auto-generated pool was created. However, when trying to set the daily volume allocation, it appears the pool will not go over 0MB. I have a 5GB license and have tried configuring pool in MB and GB, but the pool continues to show as 0MB.
Does anyone know what's wrong?

Other info:
The Splunk Enterprise stack shows, "Effective daily volume" of "0 MB". The enterprise license "Status" shows, "FROM_THE_FUTURE". "auto_generated_pool_enterprise" shows volume used today as, "57 MB / 0 MB".

Thanks for any help.

Labels (2)
0 Karma

Bill_B
Communicator

This issue was caused by the linux servers not having the correct time configured on them. Basically the servers thought it was 2013 when it was actually 2014. This caused the enterprise license not to activate because licenses are valid from date issued, which was 2014.

0 Karma
Get Updates on the Splunk Community!

.conf24 | Day 0

Hello Splunk Community! My name is Chris, and I'm based in Canberra, Australia's capital, and I travelled for ...

Enhance Security Visibility with Splunk Enterprise Security 7.1 through Threat ...

 (view in My Videos)Struggling with alert fatigue, lack of context, and prioritization around security ...

Troubleshooting the OpenTelemetry Collector

  In this tech talk, you’ll learn how to troubleshoot the OpenTelemetry collector - from checking the ...