Installation

Is Hunk certified for MapR 4.0.2 with security and MapR 5.1?

ddrillic
Ultra Champion

We are running Hunk at the moment on MapR 4.0.2 with no security and planning to upgrade first to 4.0.2 with security and then MapR 5.1. Is Hunk certified for these two versions?

Labels (1)
0 Karma
1 Solution

rdagan_splunk
Splunk Employee
Splunk Employee

Hunk is certified with MapR versions 2, 3, and 5
Based on this link: http://docs.splunk.com/Documentation/Hunk/6.4.0/Hunk/Systemrequirements
Hunk is not certified with these two versions.
However, since MapR 5.1.0 runs the 2.7.0 version of Hadoop and Hadoop 2.7.0 is certified, it should not have any issues.
Also, enabling Kerberos is supported. So adding Kerberos to your current working environment should work without any issues.

View solution in original post

rdagan_splunk
Splunk Employee
Splunk Employee

Hunk is certified with MapR versions 2, 3, and 5
Based on this link: http://docs.splunk.com/Documentation/Hunk/6.4.0/Hunk/Systemrequirements
Hunk is not certified with these two versions.
However, since MapR 5.1.0 runs the 2.7.0 version of Hadoop and Hadoop 2.7.0 is certified, it should not have any issues.
Also, enabling Kerberos is supported. So adding Kerberos to your current working environment should work without any issues.

View solution in original post

ddrillic
Ultra Champion

Much appreciated.

0 Karma
.conf21 CFS Extended through 5/20!

Don't miss your chance
to share your Splunk
wisdom in-person or
virtually at .conf21!

Call for Speakers has
been extended through
Thursday, 5/20!