Enterprise Installation


I am trying to run Splunk enterprise and it is giving me this error.
"You can’t open the application “Splunk” because it is not responding". I have tried different things in the terminal per instructions and nothing.
Any help is appreciated.

Tags (1)
0 Karma

New Member

It might be there are Splunk processes that are hung in memory. Subsequently, the MAC OS is waiting on them to close before you can reopen Splunk. Have you tried opening “Activity Monitor” (from Finder App - Application->Utilities Folder->Activity Monitor) and looking for any open Splunk processes? Then from here you can select them and click the ‘Quit Process’ button on the top left-hand corner to close.

If you want to use Terminal, try running command: ps -ef | egrep “Splunk” to look for open processes, then run command: kill -9 {PID of the spunk process} to force close. Or if not a admin, command: sudo kill -9 PID.

0 Karma

Splunk Employee
Splunk Employee

HI dannyze!

What version of Splunk are you using? What OS are you installing on?

- MattyMo


HI there,
I am using the latest Splunk version on a Mac OS X 10.2. Once it works, would I be only be able to use this for this specific computer?

0 Karma
Get Updates on the Splunk Community!

Splunk Cloud | Empowering Splunk Administrators with Admin Config Service (ACS)

Greetings, Splunk Cloud Admins and Splunk enthusiasts! The Admin Configuration Service (ACS) team is excited ...

Tech Talk | One Log to Rule Them All

One log to rule them all: how you can centralize your troubleshooting with Splunk logs We know how important ...

Splunk Security Content for Threat Detection & Response, Q1 Roundup

Join Principal Threat Researcher, Michael Haag, as he walks through:An introduction to the Splunk Threat ...