Getting Data In

disable port 443 on indexer

smudge797
Path Finder

Is it possible to disable port 443 on indexers? If so how? Is there a CL or is it through the UI?

Tags (2)
0 Karma

Ayn
Legend

Hm? Splunk doesn't open port 443 at all unless you configured it to do so in some way. It may listen to ports 9997 (log receiving), 8089 (intra-Splunk-traffic) or 8000 (splunkweb) depending on how you configured it, but 443, no.

0 Karma

Yasaswy
Contributor

Yes. If you do not need splunkweb on the indexer... you can just omit this or set it to 0 or just disable splunkweb.
"splunk disable webserver" and restart.

0 Karma

smudge797
Path Finder

So we have a setting in our web.conf

httpport = 443

could this be causing it to be open?

0 Karma
Get Updates on the Splunk Community!

.conf24 | Day 0

Hello Splunk Community! My name is Chris, and I'm based in Canberra, Australia's capital, and I travelled for ...

Enhance Security Visibility with Splunk Enterprise Security 7.1 through Threat ...

 (view in My Videos)Struggling with alert fatigue, lack of context, and prioritization around security ...

Troubleshooting the OpenTelemetry Collector

  In this tech talk, you’ll learn how to troubleshoot the OpenTelemetry collector - from checking the ...