Getting Data In

disable port 443 on indexer

Path Finder

Is it possible to disable port 443 on indexers? If so how? Is there a CL or is it through the UI?

Tags (2)
0 Karma


Hm? Splunk doesn't open port 443 at all unless you configured it to do so in some way. It may listen to ports 9997 (log receiving), 8089 (intra-Splunk-traffic) or 8000 (splunkweb) depending on how you configured it, but 443, no.

0 Karma


Yes. If you do not need splunkweb on the indexer... you can just omit this or set it to 0 or just disable splunkweb.
"splunk disable webserver" and restart.

0 Karma

Path Finder

So we have a setting in our web.conf

httpport = 443

could this be causing it to be open?

0 Karma
Get Updates on the Splunk Community!

SplunkTrust | Where Are They Now - Michael Uschmann

The Background Five years ago, Splunk published several videos showcasing members of the SplunkTrust to share ...

Admin Your Splunk Cloud, Your Way

Join us to maximize different techniques to best tune Splunk Cloud. In this Tech Enablement, you will get ...

Cloud Platform | Discontinuing support for TLS version 1.0 and 1.1

Overview Transport Layer Security (TLS) is a security communications protocol that lets two computers, ...