Getting Data In

Getting Data In
Community Activity
responsys_cm
When the fschange input indexes the full event, I would like to change the sourcetype, apply line breaking rules, and...
by responsys_cm Builder in Getting Data In 11-16-2012
1 2
1
2
rroberts
$SPLUNK_HOME/var/lib/splunk/persistantstorage contains a file fschangemanager_state. This seems to be s SQLite 3.x da...
by rroberts Splunk Employee Splunk Employee in Getting Data In 11-16-2012
0 1
0
1
Runals
When you perform a realtime search (ex 5 minute window) it is using the log's timestamp. As I'm trying to troubleshoo...
by Runals Motivator in Getting Data In 11-16-2012
0 2
0
2
parmatma
Hi, When i click on 'Windows Event Logs' in Add data to Splunk ( please see the below Print-screen ) I am getting o...
by parmatma Engager in Getting Data In 11-16-2012
1 1
1
1
nicholasgrabows
We have 10+ splunk indexer cluster. However, the disk capacity on these machines is not large enough to hold all our...
by nicholasgrabows Path Finder in Getting Data In 11-15-2012
0 11
0
11
hartfoml
I have a search like this sourcetype=foo | stats count by host I have 8 hosts that report to this search and all of...
by hartfoml Motivator in Getting Data In 11-15-2012
0 2
0
2
davidanso
Is there a Splunk for Radware app? I work with a company that is deploying Radware 4408's. A google indicates Radwa...
by davidanso Explorer in Getting Data In 11-15-2012
2 1
2
1
klychnikov
fschange not indicate a folder for the local machine (windows) inputs.conf [fschange://C:\testing] index = test poll...
by klychnikov Explorer in Getting Data In 11-15-2012
0 1
0
1
smolcj
Is it not possible to create a Drop Down menu populating source files as the input? I have tried using both simple xm...
by smolcj Builder in Getting Data In 11-15-2012
0 16
0
16
huaraz
How can I delete input data and index date to start from scratch ? Thank you Markus
by huaraz Explorer in Getting Data In 11-15-2012
0 4
0
4
aaronnicoli
Hi all, I am currently needing to provide our mid-range team with some config to begin monitoring windows registry d...
by aaronnicoli Path Finder in Getting Data In 11-15-2012
0 2
0
2
alenseb
Hi, I want to add a dropdown on to a dashboard, on selection of a values from the dropdowns which can dynamically ch...
by alenseb Communicator in Getting Data In 11-15-2012
0 3
0
3
myou
There are several questions how to set the internet proxy for the WEB UI. The solutions I have seen require some vari...
by myou Explorer in Getting Data In 11-14-2012
1 1
1
1
splunkIT
We create a UDP Data Input on port 524. This shows up as 'udp:524' in the Sources list on the main Search page I t...
by splunkIT Splunk Employee Splunk Employee in Getting Data In 11-14-2012
0 3
0
3
plastiiq
I'm trying to get the universal forwarder to monitor a particular executable. It would have been nice to do a hash co...
by plastiiq Explorer in Getting Data In 11-14-2012
0 5
0
5
Jason
How can you change the sourcetype of WinEventLog:Security at input time? In inputs.conf, adding sourcetype= underne...
by Jason Motivator in Getting Data In 11-14-2012
0 1
0
1
sowings
I've got a few Splunk universal forwarders, running 4.3.3 on a 64-bit Linux. These systems are monitoring approximate...
by sowings Splunk Employee Splunk Employee in Getting Data In 11-14-2012
0 5
0
5
whytepaul
I'm trying to get a straight forward Splunk CLI command to run on my Windows 7 box; Execute a save search say MySear...
by whytepaul New Member in Getting Data In 11-14-2012
0 1
0
1
aburks18
How do I add data programatically to splunk using the java sdk but none of the Input Kinds? Is there a way to add a j...
by aburks18 Explorer in Getting Data In 11-14-2012
0 12
0
12
Eastek5551
I have a search tracking users logging into our juniper vpn sourcetype="SSLVPN" Action="- Login succeeded" |eval Use...
by Eastek5551 Engager in Getting Data In 11-14-2012
0 3
0
3
robgreen1984
Hi all, I am pulling in SNMP polling data from some Cisco devices via shell scripts in Splunk. This all works fine a...
by robgreen1984 New Member in Getting Data In 11-14-2012
0 3
0
3
smolcj
Hi, Using _time we will get the time of the event. so by using earliest(_time), time is produced as the result. is th...
by smolcj Builder in Getting Data In 11-14-2012
0 2
0
2
Runals
All - any help would be appreciated on this! I've installed a universal forwarder onto a system that has an older ve...
by Runals Motivator in Getting Data In 11-14-2012
0 1
0
1
splunker_123
Hi Anyone know how to change the default log location of splunk logs in splunk indexer and universal forwarder pleas...
by splunker_123 Path Finder in Getting Data In 11-13-2012
0 3
0
3
kalyan415
Hi, I currently installed splunk on linux machine and I wanted to monitor the logs on the same machine. Should I use...
by kalyan415 New Member in Getting Data In 11-13-2012
0 1
0
1
Get Updates on the Splunk Community!

Quantify Your Splunk Investment Impact: Introducing Savings Metrics to Value Insights

Building on the foundation established in our initial Value Insights releases, we are introducing the Savings ...

Event Series: Telemetry Pipeline Management

Balancing Scale and Spend: Gaining Control Over High-Volume Metrics in Splunk Observability Cloud As ...

Kick the Tires Before You Commit: A Hands-On Tour of the Splunk Observability Cloud ...

Evaluating an enterprise observability platform usually goes like this: fill out a form, get a free trial with ...
Top Solution Authors