Getting Data In

Getting Data In
Community Activity
Afef
Hello, i want to read a txt file in splunk Universal Forwarder with a batch script in splunk Server ? could anyone he...
by Afef Communicator in Getting Data In 11-26-2014
0 13
0
13
jrodriguezap
Hi I have indexed logs from more than nine months ago in the default directory: $SPLUNK_DB\dbcustom1\db And I wish to...
by jrodriguezap Contributor in Getting Data In 11-25-2014
0 2
0
2
girish1187
in splunk 6.2 , how to configure distributed management console to see parameters for forwarders as well ?
by girish1187 Engager in Getting Data In 11-25-2014
2 1
2
1
daniel333
Hello, We are currently establishing a foothold in Europe and retention of logs can very greatly I am told. Does an...
by daniel333 Builder in Getting Data In 11-25-2014
1 1
1
1
walkerhound
When I try to upload a package into R Project (from the packages tab) I get an error: Cannot install package 'igraph...
by walkerhound Path Finder in Getting Data In 11-25-2014
0 3
0
3
yoshispendiff
I have a json event like this: { "BODY": { "user_id": "000", "type": "sale", ...
by yoshispendiff Explorer in Getting Data In 11-25-2014
0 2
0
2
juras_seb
I am refferring to issue : http://answers.splunk.com/answers/177866/why-am-i-getting-splunk-enterprise-setup-wizard...
by juras_seb New Member in Getting Data In 11-25-2014
0 3
0
3
MayankSplunk
Following are the logs I'm sending to Splunk. Can someone please guide me how to time subtract time if I group by id?...
by MayankSplunk Path Finder in Getting Data In 11-25-2014
0 13
0
13
JHill
Is there any way to move log data to another index after it has already been indexed? Example.. Windows logs were...
by JHill Explorer in Getting Data In 11-25-2014
2 3
2
3
aywong
If I find something worth keeping I would like to be able to archive the specific event logs that I want and save the...
by aywong Path Finder in Getting Data In 11-25-2014
0 3
0
3
philip_wong
It's very pain to re-enter username/password when we have almost 100 search peers.
by philip_wong Communicator in Getting Data In 11-25-2014
1 6
1
6
neiljpeterson
It would be nice to just click a button in a dashboard, or use a custom search command to be talk to the universal fo...
by neiljpeterson Communicator in Getting Data In 11-24-2014
0 5
0
5
erwinpastor
I have configured the logs in the inputs.conf and added the servers in the serverclass.conf. Preliminary testing done...
by erwinpastor Explorer in Getting Data In 11-24-2014
0 7
0
7
hlarimer
I have 2 indexers setup and have the forwarders set to both of them in outputs.conf. It was my understanding that th...
by hlarimer Communicator in Getting Data In 11-24-2014
0 5
0
5
lpolo
I have a set of input scripts that are working as expected. The problem I am facing is that I need to index the resul...
by lpolo Motivator in Getting Data In 11-24-2014
0 7
0
7
yannK
I have indexes configured with volumes and started to see this warning after upgrade to 6.* 10-16-2013 18:18:20.951 ...
by yannK Splunk Employee Splunk Employee in Getting Data In 11-24-2014
3 8
3
8
wegscd
I have some computing antiques running Unix; I need to monitor some files on them, and get them into Splunk. I read ...
by wegscd Contributor in Getting Data In 11-24-2014
0 8
0
8
splunker12er
After I restore the archived data in thawed path and rebuild the index - Splunk recognizes the data. What is the lif...
by splunker12er Motivator in Getting Data In 11-23-2014
0 1
0
1
mcronkrite
index=main sourcetype="WinEventLog:Security" EventCode=4624 |stats count by Account_Name
by mcronkrite Splunk Employee Splunk Employee in Getting Data In 11-22-2014
0 1
0
1
garryclarke
I am trying to understand what I should expect to see regarding the volume of data I ingest into SPLUNK and its volum...
by garryclarke Path Finder in Getting Data In 11-22-2014
0 1
0
1
cdyates
I'm getting events that show sources as the hosts, but Splunk is indicating that the simple hostname and the FQDN are...
by cdyates New Member in Getting Data In 11-22-2014
0 1
0
1
grijhwani
Looking for suggestions for the obvious that I might have overlooked as to why a UF config distributed by Deployment ...
by grijhwani Motivator in Getting Data In 11-22-2014
0 5
0
5
nocostk
I had one of my indexers go down a couple weeks back. Since then each of my forwarders is trying to send events to t...
by nocostk Communicator in Getting Data In 11-21-2014
4 4
4
4
eziemer
Hello, I am trying to create a dashboard or a search to be able to view the current connections on our IIS servers. ...
by eziemer New Member in Getting Data In 11-21-2014
0 11
0
11
sysadm1n
Say you are running a 6.1 indexer. Can you upgrade the forwarders to 6.2 versions without upgrading the indexer?
by sysadm1n New Member in Getting Data In 11-21-2014
0 1
0
1
Get Updates on the Splunk Community!

Best Practices: Splunk auto adjust pipeline queue

When you enable autoAdjustQueue in Splunk, maxSize should be understood as the queue size Splunk starts with ...

Laser Bananas and Edge Hubs: Exploring Operational Technology (OT) Data Through a ...

  OT is a different environment to traditional IT and can have interesting challenges when interfacing the ...

Event Series: Mastering AI Tokenomics and Splunk Agent Observability

Beyond the Black Box: Correlating AI Performance and Tokenomics with Splunk Agent Observability   As ...
Top Solution Authors