Getting Data In

Getting Data In
Community Activity
wkupersa
I have an app with an inputs.conf that has a stanza for [WinEventLog://Microsoft-Security-Logs] to an index and uses...
by wkupersa Path Finder in Getting Data In 09-18-2017
0 1
0
1
R_B
Hey everyone, I currently have several devices forwarding syslog data to a syslog server. All of the devices data ge...
by R_B Path Finder in Getting Data In 09-18-2017
0 4
0
4
sbattista09
i am bit lost on selective indexing. I wanted to configure on of my prod indexers to send logs to a dev indexer and a...
by sbattista09 Contributor in Getting Data In 09-18-2017
0 1
0
1
moesaidi
I have a query that runs once a day to tell me if certain source types have no data coming in after X time. The quer...
by moesaidi Path Finder in Getting Data In 09-18-2017
0 6
0
6
echalex
Due to certain reasons, we have a number of destination indexes that need to be rewritten before indexing. Basically ...
by echalex Builder in Getting Data In 09-18-2017
0 3
0
3
frizzoS3
I am trying to send logs from Cisco Meraki FW to our Splunk instance. No universal forwarder is on the FW. Can I stil...
by frizzoS3 New Member in Getting Data In 09-18-2017
0 6
0
6
cliffton_merz
Hello all, I'm having an issue with my environment while trying to index a set of logs i get from a file nightly and...
by cliffton_merz Explorer in Getting Data In 09-18-2017
0 4
0
4
deodion
Is there any guideline or best practice what .conf to put in gui/indexer/forwarder level? I mean each .conf has its ...
by deodion Path Finder in Getting Data In 09-18-2017
0 1
0
1
sf-mike
All, Here is the file name and my datetime.xml config. When I apply this and try to import the data, Splunk gets stu...
by sf-mike Splunk Employee Splunk Employee in Getting Data In 09-17-2017
1 5
1
5
stevennoble
If I'm using an index time props.conf setting (in this case SEDCMD) do I edit props.conf on the master or do I have t...
by stevennoble Explorer in Getting Data In 09-17-2017
1 4
1
4
arpit_1210
We have a indexer cluster{10 indexers] in our environment, and 2 search heads. If we create indexes on a search head...
by arpit_1210 Explorer in Getting Data In 09-17-2017
0 2
0
2
younes17
I am trying to import JSON file on Splunk Enterprise, my sourcetype is below: CHARSET=UTF-8 INDEXED_EXTRACTIONS=jso...
by younes17 Explorer in Getting Data In 09-16-2017
1 3
1
3
vikram_m
in system/local directory below is the configuration. [monitor:\{Log Location}] sourcetype=test index=chilqa disable...
by vikram_m Path Finder in Getting Data In 09-15-2017
0 9
0
9
mvjaarsveldt
Hi - I've seen various discussions on this topic, namely 8089 used by vCenter as well as SPLUNK's deployment server b...
by mvjaarsveldt Engager in Getting Data In 09-15-2017
0 1
0
1
franciscog
Hey everyone, i know Splunk is only for machine data, but I was trying to use it for some other non-machine data that...
by franciscog Engager in Getting Data In 09-15-2017
0 3
0
3
vikram_m
We were facing issue in Splunk log forwarding to IDXer cluster. I found that our enterprise instance servers are 6.5...
by vikram_m Path Finder in Getting Data In 09-15-2017
0 5
0
5
chintan_shah
Hi, I need to migrate Splunk Enterprise from one machine to other machine. Currently I am running Splunk 6.4 and wan...
by chintan_shah Path Finder in Getting Data In 09-15-2017
0 4
0
4
wingnut144
I just installed Splunk, and pointed my Cisco switch and router at the Splunk server IP, and told the server to liste...
by wingnut144 New Member in Getting Data In 09-15-2017
0 5
0
5
DUThibault
We have a single Splunk instance (the server) with a number of Forwarders on remote machines (the clients). I've inst...
by DUThibault Contributor in Getting Data In 09-15-2017
0 2
0
2
abdallahalhabba
Dear All Good Day I need search detect users using DNS different than Organization DNS. Please share me your ideas ...
by abdallahalhabba New Member in Getting Data In 09-14-2017
0 2
0
2
Robbie1194
Hi guys, We are running a multi site index cluster with 12 indexers (6 across 2 sites). Our goal is to limit the si...
by Robbie1194 Communicator in Getting Data In 09-14-2017
0 3
0
3
shukan
Hi I have upload a CSV file with a lot of data. In one of the column value about more then 1000 characters (with spe...
by shukan Explorer in Getting Data In 09-14-2017
0 2
0
2
seriea
My Splunk installation has indexed some files that weren't supposed to be indexed (dot files created by rsync), and n...
by seriea Engager in Getting Data In 09-14-2017
6 12
6
12
szimmer661
I'm running the following query: index=ironstream MFSOURCETYPE=SMF110 SAPPLID=CSFBTP* | bin _time span=1d | eval c...
by szimmer661 Explorer in Getting Data In 09-14-2017
0 2
0
2
rhirasin
$ tail -f splunkd.log 06-19-2017 06:08:12.823 -0500 ERROR TcpOutputFd - Read error. Connection reset by peer 06-19-20...
by rhirasin Engager in Getting Data In 09-14-2017
0 7
0
7
Get Updates on the Splunk Community!

Modernize your Splunk Apps – Introducing Python 3.13 in Splunk

We are excited to announce that the upcoming releases of Splunk Enterprise 10.2.x and Splunk Cloud Platform ...

Step into “Hunt the Insider: An Splunk ES Premier Mystery” to catch a cybercriminal ...

After a whole week of being on call, you fell asleep on your keyboard, and you hit a sequence of buttons that ...

SplunkTrust Application Period is Officially OPEN!

It's that time, folks! The application/nomination period for the 2026-2027 SplunkTrust is officially open. If ...
Top Solution Authors