Getting Data In

Why is the Windows universal forwarder not showing in forwarder management?

Path Finder

I am trying to create a new universal package for our windows servers. The log data from our test server is showing up in Splunk the way it should; however, I don't see the server name in Forwarder Management. Our old package which was "lost" did populate the forwarder management list.
Any troubleshooting recommendations or advice?
We do not have server classes or apps configured in the deployment server at this time. The current forwarders only show as clients.

0 Karma
1 Solution

Path Finder

Ended up just using the second string with a few additional windows logs enabled. No deployment server. We can alter the config with out patching system so we will continue to do that for now.

View solution in original post

0 Karma

Path Finder

Ended up just using the second string with a few additional windows logs enabled. No deployment server. We can alter the config with out patching system so we will continue to do that for now.

View solution in original post

0 Karma

Path Finder

msiexec.exe /i "splunkforwarder-7.0.3-fa31da744b51-x64-release.msi" ALLUSERS=1 /qn /norestart /log output.log RECEIVING_INDEXER="indexer:9997" DEPLOYMENT_SERVER="indexer:9997" WINEVENTLOG_SEC_ENABLE=1 WINEVENTLOG_SYS_ENABLE=1 WINEVENTLOG_APP_ENABLE=1 SERVICESTARTTYPE=auto LAUNCHSPLUNK=1 AGREETOLICENSE=Yes

This did not get any data into splunk. 😞 So it was a step back. I replaced the real name of our indexer with just indexer.

This got data into splunk but did not show up in the forwarder manager.

msiexec.exe /i splunkuniversalforwarder_x86.msi RECEIVING_INDEXER="indexer1:9997" WINEVENTLOG_SEC_ENABLE=1 WINEVENTLOG_SYS_ENABLE=1 AGREETOLICENSE=Yes /quiet

0 Karma