Getting Data In

Why is Splunkd daemon not responding trying to use the DB Connect app to connect to my SQL Server 2014?

bbrinegar
Engager

Hi,

I'm trying to use the DBCONNECT app to connect to my SQL Server 2014 instance. I have installed the app successfully but when I try to create a connection and click on Save it throws an error of "Encountered the following error while trying to update: Splunkd daemon is not responding: (u'Error connecting to /servicesNS/nobody/dbx/dbx/databases/namehere: The read operation timed out',)"

  1. Splunk and the SQL server are on the same server
  2. No firewall enabled
  3. SQL configured to listen on 1433 for all IP's
  4. Tried a combination of all IP's for host
  5. Credentials are valid

Please assist me...

joonradley
Path Finder

Had the sam problem running DBX 1.1.5 on Splunk 6.1.4.

When I reverted back to DBX 1.1.4 it worked.

0 Karma
Get Updates on the Splunk Community!

Detecting Remote Code Executions With the Splunk Threat Research Team

WATCH NOWRemote code execution (RCE) vulnerabilities pose a significant risk to organizations. If exploited, ...

Enter the Splunk Community Dashboard Challenge for Your Chance to Win!

The Splunk Community Dashboard Challenge is underway! This is your chance to showcase your skills in creating ...

.conf24 | Session Scheduler is Live!!

.conf24 is happening June 11 - 14 in Las Vegas, and we are thrilled to announce that the conference catalog ...