Getting Data In

Why am I receiving this Indexer error message?

myskyvideo
Explorer
On search peer, error: Error [00000010] Instance name "" Search head's authentication credentials rejected by peer. Try re-adding the peer. Last Connect Time:2022-03-19T21:32:13.000+00:00; Failed 11 out of 11 times.
Labels (1)
Tags (1)
0 Karma
1 Solution

richgalloway
SplunkTrust
SplunkTrust

Did you try re-adding the indexer as the message suggests?

---
If this reply helps you, Karma would be appreciated.

View solution in original post

myskyvideo
Explorer

Did and that solved the issue. Thank you.

0 Karma

richgalloway
SplunkTrust
SplunkTrust

Did you try re-adding the indexer as the message suggests?

---
If this reply helps you, Karma would be appreciated.
Got questions? Get answers!

Join the Splunk Community Slack to learn, troubleshoot, and make connections with fellow Splunk practitioners in real time!

Meet up IRL or virtually!

Join Splunk User Groups to connect and learn in-person by region or remotely by topic or industry.

Get Updates on the Splunk Community!

Self-Healing Pipeline Is Now Generally Available: AI-Powered CIM Compliance

Maintaining data integrity across security and analytics pipelines is an ongoing challenge. Data ...

Meet Splunk Observability Studio: AI-Assisted OpenTelemetry Instrumentation Without ...

Instrumentation is usually the last step or even an afterthought when building out a project. The feature ...

Federated Search for Cisco Security and Analytics Logging (SAL) is now GA on Splunk ...

Federated Search for Cisco  Security Analytics and Logging (SAL) is now generally available as part of the ...