Getting Data In

WebSphere SystemOut.log import missing much of the file.

dr18
Explorer

Brand newbie here... After I finished the tutorial, I tried to import WebSphere Application Server files for the first time.

I have an 11 MB SystemOut.log file which I'm trying to import into Splunk.

Well, it shows one event from the latest date in the file.. and then skips back 11 months. There's plenty of data from the current year.  Considering this is a filetype which Splunk natively recognizes, I wouldn't expect any configuration to get it parsed properly.

I tried installing the WebSphere add-in and that didn't help the situation

Any ideas?

 

Thanks!

Labels (1)
Tags (1)
0 Karma

dr18
Explorer

Sorry, it turns out that I was looking at the import screen, which only shows the first 1000 lines. Search actually finds the rest of it. Thanks!

0 Karma

to4kawa
Ultra Champion

will you provide the log | head 10?

0 Karma
Get Updates on the Splunk Community!

What’s new on Splunk Lantern in August

This month’s Splunk Lantern update gives you the low-down on all of the articles we’ve published over the past ...

Welcome to the Future of Data Search & Exploration

You have more data coming at you than ever before. Over the next five years, the total amount of digital data ...

This Week's Community Digest - Splunk Community Happenings [8.3.22]

Get the latest news and updates from the Splunk Community here! News From Splunk Answers ✍️ Splunk Answers is ...