Getting Data In

WebSphere SystemOut.log import missing much of the file.

dr18
Explorer

Brand newbie here... After I finished the tutorial, I tried to import WebSphere Application Server files for the first time.

I have an 11 MB SystemOut.log file which I'm trying to import into Splunk.

Well, it shows one event from the latest date in the file.. and then skips back 11 months. There's plenty of data from the current year.  Considering this is a filetype which Splunk natively recognizes, I wouldn't expect any configuration to get it parsed properly.

I tried installing the WebSphere add-in and that didn't help the situation

Any ideas?

 

Thanks!

Labels (1)
Tags (1)
0 Karma

dr18
Explorer

Sorry, it turns out that I was looking at the import screen, which only shows the first 1000 lines. Search actually finds the rest of it. Thanks!

0 Karma

to4kawa
Ultra Champion

will you provide the log | head 10?

0 Karma
Get Updates on the Splunk Community!

Happy CX Day to our Community Superheroes!

Happy 10th Birthday CX Day!What is CX Day? It’s a global celebration recognizing innovation and success in the ...

Check out This Month’s Brand new Splunk Lantern Articles

Splunk Lantern is a customer success center providing advice from Splunk experts on valuable data insights, ...

Routing Data to Different Splunk Indexes in the OpenTelemetry Collector

This blog post is part of an ongoing series on OpenTelemetry. The OpenTelemetry project is the second largest ...