Getting Data In

Unable to backfill a summary index

anthonycopus
Path Finder

Hi,

I've been having no issues summary indexing previously, but suddenly when trying to do this (from the command line) I'm receiving the error:

"An instance of fill_summary_index is already running for app=nxtomo_jobs"

However, there is nothing in the splunk jobs which is running.
So, I checked using "ps aux | grep fill_summary_index" in the command line, and it DOES show something is running.

Therefore there is a lock file in nxtomo_jobs/log but how can I safely end whatever process is running here so I can continue to run my summary indexing backfilling? Other answers I've found say to delete the lock file, but this is in situations where nothing shows from the ps aux command.

Anyone know the best solution here?

0 Karma
1 Solution

anthonycopus
Path Finder

My own error, terminated the previous search from the command line therefore splunk didn't recognise it had ended. Deleted the lock file.

View solution in original post

0 Karma

anthonycopus
Path Finder

My own error, terminated the previous search from the command line therefore splunk didn't recognise it had ended. Deleted the lock file.

0 Karma
Get Updates on the Splunk Community!

Welcome to the Future of Data Search & Exploration

You have more data coming at you than ever before. Over the next five years, the total amount of digital data ...

What’s new on Splunk Lantern in August

This month’s Splunk Lantern update gives you the low-down on all of the articles we’ve published over the past ...

This Week's Community Digest - Splunk Community Happenings [8.3.22]

Get the latest news and updates from the Splunk Community here! News From Splunk Answers ✍️ Splunk Answers is ...